[Résolu] Identifiants WordPress.org perdu (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
7 sujets de 106 à 112 (sur un total de 112)
  • Auteur
    Messages
  • #2366571
    zouzounette93
    Participant
    Padawan WordPress
    60 contributions

    Je viens de voir vos messages. En effet, après avoir eu accès au back office j’ai directement mis le site en maintenance et ai installé l’extension Really Simple SSL sauf que là d’un coup… j’ai perdu accès au back office et lorsque je me rends sur le site il est noté : ” <span>Service indisponible. Le serveur est temporairement incapable de traiter votre demande en raison de temps d’arrêt de maintenance ou de problèmes de capacité. Veuillez réessayer plus tard” </span>

    <span>J’ai donc été dans le gestionnaire de fichier pour supprimer le plugin (Really Simple SSL) mais le problème persiste depuis plus de 10 minutes… </span>

    #2366574
    Flobogo
    Modérateur
    Maître WordPress
    16957 contributions

    A priori, ce n’est pas lié à Really Simple SSL. Je pense plutôt à une indisponibilité des serveurs chez LWS. rappelez-vous, j’ai eu le même genre de message dimanche, quand j’essayais de voir vos différentes pages et articles. Je pense que vous avez une offre “de base” chez LWS, suffisante quand le site n’est pas trop fréquenté, mais là, comme vous avez beaucoup sollicité le serveur aujourd’hui, il doit saturer. Ré-essayez d’ici 30 minutes à 1 heure.

    L’autre hypothèse, ce serait qu’il reste un fichier infecté, et que le piratage soit en train de se répandre dans le site … Croisons les doigts pour que ce ne soit pas le cas.

    Édit : je viens d’aller voir votre site, je confirme que j’ai le même message que dimanche, que ce soit sur l’URL HTTP ou celle en HTTPS.
    Je suis pratiquement sûre que ça va revenir et ce n’est donc pas lié à l’extension Realy Simple SSL.
    Reste à voir si c’est une surcharge liée à votre activité … ou à celle du piratage. 🤔

    • Cette réponse a été modifiée le il y a 1 mois et 2 semaines par Flobogo. Raison: Édit
    #2366583
    zouzounette93
    Participant
    Padawan WordPress
    60 contributions

    J’espère aussi, je vais patienter… et je me remettrai dessus dès demain en espérant que ce message aura disparu. Je vous ferai un retour demain dans la journée (retour positif je l’espère ^^)

    Bonne soirée à tous,

    #2366614
    Flobogo
    Modérateur
    Maître WordPress
    16957 contributions

    Je constate que le site est revenu (enfin, la page maintenance) et qu’il est bien passé du HTTP au HTTPS. Super 👌

    #2366619
    ferman
    Participant
    Maître WordPress
    3723 contributions

    Et je dirai même plus: le site est revenu (enfin, la page maintenance) et il est bien passé en HTTPS. C’est super.

    Et Sucuri n’indique rien d’anormal. Bon c’était déjà le cas au début du sujet mais quand même.

    #2366621
    zouzounette93
    Participant
    Padawan WordPress
    60 contributions

    Bonjour,

    Effectivement c’est bien revenu, c’est top.

    Merci

    #2366781
    Flobogo
    Modérateur
    Maître WordPress
    16957 contributions

    Super. N’hésitez pas à marquer le sujet en “résolu” (en haut à gauche, au-dessus des posts) si tout va bien d’ici quelques jours.

    Bon courage pour le travail sur le design et la remise en route.

7 sujets de 106 à 112 (sur un total de 112)
  • Vous devez être connecté pour répondre à ce sujet.