Identifiant non reconnu (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
  • Ce sujet contient 3 réponses, 2 participants et a été mis à jour pour la dernière fois par ferman, le il y a 3 mois.
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2380077
    jmoreno24c@gmail.com
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP 7.4
    • Thème utilisé : Divi
    • Extensions en place :
    • Nom de l’hébergeur : IONOS
    • Adresse du site : https://securite-msp.com/

    Problème(s) rencontré(s) :

     

    Je reprends un site internet d’une entreprise. Ils n’ont pas les accès à wordpress mais ils ont les accès à leur hébergeur.

     

    J’essaie d’entrer à la base de données et changer le mot de passe de l’administrateur sauf que quand j’essaie de me connecter on me dit que l’utilisateur n’existe pas.

     

    J’ai bien vérifié l’ortographe

    C’es également la bonne basse de données

    Je choisi MD5 pour changer le mot de passe

    (Je réalise cette procédure : https://www.wppourlesnuls.com/comment-changer-un-mot-de-passe-wordpress-dans-phpmyadmin/)

    Mais il dit que l’utilisateur n’existe pas.

     

    Quelqu’un peut m’aider ?

     

    Merci

    #2380079
    ferman
    Participant
    Maître WordPress
    4409 contributions

    Bonjour,

    C’est bizarre. Vous êtes bien rentrée dans la base de données, vous avez trouvé votre identifiant et donné un nouveau mot de passe? Pouvez-vous regarder l’ID de cet identifiant puis aller dans la table usermeta et voir le rôle correspondant à cet identifiant?  Regardez cette page pour voir comment procéder. Il doit être comme ce qu’on voit sur la page,  Step 4:    a:1:{s:13:"administrator";s:1:"1";}

    Est-ce ce que vous avez?

    • Cette réponse a été modifiée le il y a 3 mois par ferman.
    #2380083
    jmoreno24c@gmail.com
    Participant
    Initié WordPress
    9 contributions

    Oui, c’est bien cela a:1:{s:13:”administrator”;b:1;}

    J’ai fait la même procédure que vous m’aviez recommandé dans un post antérieur. Cela a bien marce la fois d’avant mais sur ce deuxième site ça ne marche pas. WordPress me dit que l’utilisateur n’existe pas.

    #2380085
    ferman
    Participant
    Maître WordPress
    4409 contributions

    Faites comme la fois précédente: plutôt que simplement un mot de passe, créez un nouvel administrateur et un nouveau mot de passe.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.