[Résolu] HTTP ERROR 500 (Je n’arrive pas à accéder à mon site…)

  • WordPress :4.9
  • Statut : résolu
15 sujets de 1 à 15 (sur un total de 17)
  • Auteur
    Messages
  • #2037089

    maick5
    Participant
    Initié WordPress
    27 contributions

    Hello 🙂

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé : OptimizePress
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.cody-speed.com/

    Problème(s) rencontré(s) : Je n’arrive pas à accéder à mon site, il y a une page blanche avec écris :

    « Impossible de traiter cette demande via www.cody-speed.com à l’heure actuelle.
    HTTP ERROR 500″

    Que dois-je faire ?? Please :’D

    • Ce sujet a été modifié le il y a 1 semaine et 2 jours par  maick5.
    • Ce sujet a été modifié le il y a 1 semaine et 2 jours par  maick5.
    #2037098

    PhiLyon
    Modérateur
    Maître WordPress
    17565 contributions

    Bonsoir.

    As-tu installé/mis à jour une extension, ton thème ?

    🙂

    #2037105

    maick5
    Participant
    Initié WordPress
    27 contributions

    Yes, j’ai mis toutes mes extensions à jour ! 🙂

    #2037110

    PhiLyon
    Modérateur
    Maître WordPress
    17565 contributions

    Et ton PHP est en quelle version ?

    🙂

    #2037115

    maick5
    Participant
    Initié WordPress
    27 contributions

    Je ne sais pas ! Comment fait-on pour le voir ?? 🙂

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par  maick5.
    #2037119

    maick5
    Participant
    Initié WordPress
    27 contributions

    Trouvé ! C’est la : 7.1

    #2037120

    PhiLyon
    Modérateur
    Maître WordPress
    17565 contributions
    #2037121

    maick5
    Participant
    Initié WordPress
    27 contributions

    Il y a une version au dessus, là :  7.2

    Je l’a prends ? Ou je prend une en-dessous ? 😀

    #2037123

    maick5
    Participant
    Initié WordPress
    27 contributions

    voici toutes les versions disponibles :

    5.4

    5.5

    5.6

    7.0

    7.1 (la mienne actuellement)

    7.2

    #2037124

    PhiLyon
    Modérateur
    Maître WordPress
    17565 contributions

    Non laisses, par contre désactives tes extensions par ftp pour tester (en renommant le dossier comme ça pluginsX)

    https://docs.ovh.com/fr/fr/web/hosting/mutualise-guide-utilisation-filezilla/

    🙂

    #2037126

    maick5
    Participant
    Initié WordPress
    27 contributions

    J’ai renommé le fichier en « pluginsX » et ça n’a rien fait 🙂

    #2037129

    PhiLyon
    Modérateur
    Maître WordPress
    17565 contributions

    Tu n’as pas de plugin de cache ?

    🙂

    #2037133

    maick5
    Participant
    Initié WordPress
    27 contributions

    Si, j’ai : « wp-super-cache » 😉

    #2037135

    PhiLyon
    Modérateur
    Maître WordPress
    17565 contributions

    Problème, il y a une manip spéciale pour le désactiver, regardes ici https://docs.ovh.com/fr/fr/web/hosting/mutualise-guide-utilisation-filezilla/

    🙂

    #2037136

    maick5
    Participant
    Initié WordPress
    27 contributions

    Je n’arrive pas à mettre les captures, elles sont trop grosses je crois !

    J’ai en tout une trentaine de plugins installés. 🙂

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par  maick5.
    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par  maick5.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
15 sujets de 1 à 15 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.