HTTP 404 après réinstallation 2.9.1 (Créer un compte)

  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #477981
    fa byen
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.9.1
    – Thème utilisé : atahualpa
    – Extensions en place : askimet, all in one seo
    – Nom de l’hebergeur : OVH
    – Adresse du site : maacrieweb.com

    Problème(s) rencontré(s) : Bonjour,

    J’ai voulu upgrader ma version 2.8.4 en 2.9.1, mais je me suis planté et heureusement que Lorand m’a aidé directement dans la page des commentaires de l’upgrade : http://www.wordpress-fr.net/blog/sortie-de-wordpress-2-9-1#respond (j’ai utilisé le pseudo Fabien dans mes commentaires)

    Mais en fait, j’ai crié victoire trop tôt! Car depuis 2 jours, ma home est ok, mais tous les liens vers les articles ou d’autres pages plantent => HTTP 404 !
    Suis vraiment trop nul… J’ai besoin d’aide à nouveau.

    Merci d’avance

    #710088
    Anonyme 2
    Participant
    Maître WordPress
    10588 contributions

    Bonjour,

    si c’est bien votre site http://www.maacrieweb.com/ là je ne vois plus rien.
    404 est une erreur d’url,vous avez personnalisé les permaliens ?
    avez vous touché au fichier .htaccess ?
    êtes vous bien sous pph5 ?

    #710089
    fa byen
    Participant
    Initié WordPress
    15 contributions

    Mieux vaut tard que jamais! Merci Lupi pour ta réponse. C’était peut-être un pb d’accès à la base de données. J’avais aussi envoyé un message à OVH et quelques heures après, le pb était résolu.
    En tous cas maintenant, c’est R E S O L U ✅

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.