Help : problème dans IE 7 avec ma sidebar (Créer un compte)

  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #457678
    padaone91
    Membre
    Initié WordPress
    29 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : la dernière
    – Thème utilisé : techland
    – Plugins en place : flexible upload, lightbox, getrecent comment, askimet
    – Nom de l’hebergeur : 1&1
    – Adresse du site : http://www.mad-blog.net

    Problème(s) rencontré(s) :

    Salut à tous,

    J’espère ne pas être en doublon avec un post existant.

    Mon problème est que ma sidebar ne s’affiche pas du tout correctement sous IE 7 alors que sous Firefox et Safari tout est nickel.
    Sous IE elle s’affiche en dessous de mes articles et non à gauche comme elle le devrait.

    J’ai tenté d’effectuer une vérif de mon code avec les standard mais j’ai pas trouvé ! J’ai tenté de remplacer mes fichier sidebar.php, index.php, single.php par les fichiers par defaut de mon theme et rien n’y fait.

    Autre remarque, lorsque j’affiche la seule page que j’ai intitulée “a propos” et bien là la sidebar s’affiche nickel ! c’est à n’y rien comprendre ?

    Une piste ?

    Merci

    #623439
    padaone91
    Membre
    Initié WordPress
    29 contributions

    Bon c’est ok j’ai trouvé d’où venait le problème. Un de mes rédacteurs supprimait trop de balises lors de ces posts de vidéos (notemment provenant de kewego) et du coup certaines n’étaient pas fermées.

    Désolé d’avoir fait beaucoup de bruit pour pas grand chose.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.