HELP !! Disparition des images des Annonces !! (Créer un compte)

  • WordPress :4.9.9
  • Statut : non résolu
  • Ce sujet contient 1 réponse, 1 participant et a été mis à jour pour la dernière fois par Patrice, le il y a 1 année.
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2271679
    Patrice
    Participant
    Padawan WordPress
    87 contributions

    Bonjour à tous,

    Ma configuration WP actuelle :

    • – Version de WordPress : 4.9.10
    • – Version de PHP/MySQL : 7.0.33 / 5.6.42
    • – Thème utilisé : Shandora
    • – Thème URI : http://www.bonfirelab.com/themes/shandora
    • – Extensions en place : Akismet Anti-Spam (4.1.2), BackWPup (3.6.10), Categories to Tags Converter Importer (0.5), Comet Cache (170220), Contact Form 7 (5.1.3), Facebook Like Box (2.9), Forum_wordpress_fr (4.2), Gravity Forms (1.9.13), Gravity Forms + Custom Post Types (3.1.13), Insert Headers and Footers (1.4.4), Jetpack by WordPress.com (7.1.1), Mailchimp for WordPress (4.5.3), Plugin Detective – Troubleshooting (1.1.3), POEditor (0.9.10), Popup Maker (1.8.10), Search Everything (8.1.9), Taxonomies Filter Widget (2.0), User Stats (1.0.7), WP-Members (3.2.9.3), WP-SpamShield (1.9.9.8.7), WP-UserOnline (2.87.2), WP Simple Booking Calendar (1.5.5), WP Sitemap Page (1.6.2), Yoast SEO Premium (11.1.1), Zendesk Chat Widget (1.4.15)
    • – Adresse du site : https://fluvial-passion.com
    • – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) : Ce matin …. grande surprise !! les images de mes annonces ont disparu ….Plus aucune photo de mes bateaux…. je n’arrive pas à comprendre le pourquoi du comment. Dans le B.O. toutes mes annonces ont bien leurs photos en place.  L’un d’entre vous aurait il une idée ?

    Merci de votre soutien

    Patrice

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2271799
    Patrice
    Participant
    Padawan WordPress
    87 contributions

    j’ai des avancées mais ne sais pas quel bout les prendre !

    en passant par la console de Firefox voilà ce que j’ai trouvé :
    je pense que c’est un cache image géré par jetpack qui doit merder, quand je retire ce paramètre ça marche. regarde les 2 captures d’écran

    Pour info  srcset est lié avec la qualité ‘responsive’ des images du site
    Petit supplément d’info, srcset permet de définir quelles images on va utiliser pour quel ratio de zoom de l’utilisateur (dans un context responsive donc)
    Et un truc m’interpèle : Je trouve curieux que les srcset défini sur le site semble envoyer du gif :
    srcset=”data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7″
    Pour info c’est une image ce code
    Une image encodé en base 64, Mais elle n’est pas valide !!
    je ne sais où et comment le supprimer !!
    L’un d’entre vous a t il une idée
    Merci pour votre aide !

    • Cette réponse a été modifiée le il y a 1 année par Patrice.
    • Cette réponse a été modifiée le il y a 1 année par Patrice.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.