Header coupé en deux (Créer un compte)

  • Statut : non résolu
10 sujets de 16 à 25 (sur un total de 25)
  • Auteur
    Messages
  • #714194
    Red-rabbit
    Membre
    Maître WordPress
    688 contributions

    La valeur est prise de façon automatique

    #714195
    paulodef
    Membre
    Initié WordPress
    24 contributions

    Et tu saurais m’indiquer ce que je dois faire ?

    #714196
    Red-rabbit
    Membre
    Maître WordPress
    688 contributions

    Pour l’instant non, je découvre carrington

    #714197
    paulodef
    Membre
    Initié WordPress
    24 contributions

    ok merci.

    #714198
    paulodef
    Membre
    Initié WordPress
    24 contributions

    En réalité, en dehors de l’image qui est trop haute, tous les élèments du header sont à leur place normale.

    #714199
    Red-rabbit
    Membre
    Maître WordPress
    688 contributions

    Oui et non … si tu augmente la hauteur du header, le reste du site descend :p

    #714200
    paulodef
    Membre
    Initié WordPress
    24 contributions

    Oui mais ça c’est normal, puisque je peux avec ce thème mettre une bannière de la hauteur que je veux.
    Le titre par exemple reste toujours au même niveau.

    #714201
    paulodef
    Membre
    Initié WordPress
    24 contributions

    Pas d’idée géniale ?
    Je ne m’en sors pas…

    #714202
    paulodef
    Membre
    Initié WordPress
    24 contributions

    Je ne trouve vraiment pas.
    Je crains de devoir tout recommencer pratiquement à zéro pour régler l’erreur que j’ai dû faire et que je ne parviens pas à repèrer.

    #714203
    paulodef
    Membre
    Initié WordPress
    24 contributions

    J’ai réussi à régler le problème de cette façon :

    J’ai purement et simplement supprimé la ligne concernant la haute de la bannière dans le fichier functions.php de Carrington, et l’ai remplacé par une indication de hauteur fixe.

    Initialement c’était :

    
    #header .wrapper {
    		background-image: url();
    	background-repeat: no-repeat;
            height: 
    	background-position: 0px;
    }

    Que j’ai remplacé par :

    
    #header .wrapper {	
    	background-image: url();
    	background-repeat: no-repeat;
            height: 127px;
    	background-position: 0px;
    }

    Donc
    1. J’ai perdu une fonction intéressante du thème
    2. Je n’ai pas trouvé l’origine de mon problème (cela marchait très bien jusqu’à sans doute une fausse manipulation).

    Mais bon, faute de mieux, ça fait l’affaire…
    Merci Red-Rabbit d’avoir cherché à m’aider.

10 sujets de 16 à 25 (sur un total de 25)
  • Vous devez être connecté pour répondre à ce sujet.