GTranslate (Créer un compte)

  • WordPress :6.1
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2430388
    VGAS
    Participant
    Chevalier WordPress
    154 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 6.1
    – Version de PHP/MySQL : 7.4.32 / 5.5.5
    – Thème utilisé : Neve
    – Thème URI : https://themeisle.com/themes/neve/
    – Extensions en place : Auto Location for WP Job Manager via Google (1.0), Automatic Translate Addon For Loco Translate (2.3.1), Block Visibility (2.4.6), Chaty (3.0.3), Code Snippets (3.2.1), Delete Me (3.0), DJ-Accessibility (1.02), Forum_wordpress_fr (4.2), GTranslate (2.9.14), Hide Admin Toolbar (1.0), Ilmenite Cookie Consent (3.2.0), Infobox (1.2.2), Loco Translate (2.6.3), LoftLoader (2.3.8), Login Logout Menu (1.3.3), LoginWP (Formerly Peter’s Login Redirect) (3.0.6.0), Nav Menu Roles (2.1.0), No Right Click Images Plugin (3.6), Pricing Table by PickPlugins (1.12.9), ProfilePress (4.3.1), Site Kit by Google (1.87.0), The SEO Framework (4.2.7.1), WP Job Manager (1.38.1), WP Mail SMTP (3.6.1), Yoo Bar – Top bar & Footer bar (1.1.8)
    – Adresse du site : https://www.10000services.com
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Voici comment nous rendons l’icône correctement en HTML

    <i class= »pp-form-material-icons »>visage</i>

    Lorsque le drapeau anglais est cliqué, l’icône devient

    <i class= »pp-form-material-icons »><font style= »vertical-align: inherit; »><font style= »vertical-align: inherit; »>visage</font></font>< /i>

    Comment corriger cela svp

    #2430472
    Flobogo
    Modérateur
    Maître WordPress
    20088 contributions

    Bonjour,

    Pourriez-vous être plus explicite pour développer votre problème ? Peut-être qu’une capture écran nous aiderait à comprendre …

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.