[Résolu] Gros problème de taille des images avec WP Media (Créer un compte)

  • WordPress :5.2
  • Statut : résolu
  • Ce sujet contient 97 réponses, 5 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 8 mois.
15 sujets de 16 à 30 (sur un total de 98)
  • Auteur
    Messages
  • #2294336
    PhiLyon
    Modérateur
    Maître WordPress
    26432 contributions

    Désactive-les une par une et essaie d’importer une image, vide tes caches à chaque fois.

    🙂

    #2294341
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    Merci
    Comme j’ai une trentaine d’extensions cela va mettre bcp de temps : il n’y a pas une….extension qui fait ça en masse ?

    #2294344
    Li-An
    Modérateur
    Maître WordPress
    24353 contributions

    Bonjour, vous pouvez désactiver toutes les extensions d’un coup. Une extension qui aide à diagnostiquer https://www.echodesplugins.li-an.fr/plugins/plugin-detective/ ou alors, pour tout d’un coup https://wordpress.org/plugins/plugins-deactivator/

     

    #2294355
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    • Cette réponse a été modifiée le il y a 6 mois et 2 semaines par Valerie Galassi.
    #2294360
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    Merci Hervel
    Mais je dois dire que je n’ai pas très bien compris ce que je dois faire avec ce lien : https://fr.wordpress.org/plugins/forum-wordpress-fr/

    #2294364
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    Si vous cliquez sur “Restaurez l’original” dans le cadre “Enregistrer” a-t-il un changement ?
    Vous avez choisir le niveau Agressif.
    L’orignal donne la même taille 605×386 et je ne sais pas d’où viennent ces dimensions

    #2294375
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    Non dans la colonne Enregistrer/Restaurer l’original : rien ne se passe

    et j’ai le mêmes dimensions 605×486 dont je ne sais pas d’ou elles viennent d’ailleurs

    #2294379
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    il faut lire 605×386

    #2294416
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2294417
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    Répétition ;

    Non dans la colonne Enregistrer/Restaurer l’original : rien ne se passe

    et j’ai le mêmes dimensions 605×486 dont je ne sais pas d’ou elles viennent d’ailleurs

    #2294418
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2294425
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    Eh bien je ne sais pas non plus : une erreur de manipulation : ca arrive
    D’autant que je reçois vos réponses d’aide sur ma boite mail en ‘No Reply ‘ donc je ne sais plus trop si j’ai ” replyer ” ou pas !

    Je reviens avec Imagify en capture

    Merci à tous car je suis toujours bloqué en édition/illustration (45 articles en suspens)

    #2294426
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    Capture des réglages d Imagify

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2294428
    Anonyme
    Invité
    Maître WordPress
    34099 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2294429
    Carisey
    Participant
    Padawan WordPress
    98 contributions

    J’ai toujours tourné avec Agressi depuis trois ans sans aucun problèmes. Non pas d’autres  options

    Question : comment se fait-il ques les post d’Hervel et mes réponses à lui même n’apparaissent pas dans le forum WPfr ?
    Pour tant j’utilisez ce lien de  réponse : ” Lien vers la réponse : https://wpfr.net/support/sujet/gros-probleme-de-taille-des-images-avec-wp-media/page/2/#post-2294428 “

     

15 sujets de 16 à 30 (sur un total de 98)
  • Vous devez être connecté pour répondre à ce sujet.