Gros probleme (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 2 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 15 années et 3 mois.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #466111
    w@p
    Membre
    Initié WordPress
    12 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 2.7
    – Thème utilisé :
    – Plugins en place :
    – Nom de l’hebergeur :
    – Adresse du site : http://www.lecturepassion.com/wp

    Problème(s) rencontré(s) : j’ai fait une gaffe :fouet: dans divers, général, y’avait 2 truc par rapports aux adresses (je sais plus ce que c’est) dont les valeurs étaient pour les 2 : http://www.lecturepassion.com/wp
    Et moi j’ai changé pour mettre http://www.lecturepassion.com sauf que maintenant quand j’accède au blog (à cette adresse : http://www.lecturepassion.com/wp)… plus de style, plus rien… Et j’ai pas accès à la partie admin :( Qqn peut m’aider (pas la peine de dire que je suis un boulet, j’le sais dja… A vouloir tout essayer… )

    #656568
    WP-Remi
    Membre
    Maître WordPress
    538 contributions

    Il faut que tu ailles directement dans ta base de données pour faire les modifs à la main… Normalement tu dois pouvoir y accéder depuis l’espace client de ton hébergeur.

    #656569
    Anonyme
    Inactif
    Initié WordPress
    38 contributions

    ✅ Merci remi pour ta réactivité 👏
    Pour ceux qui seraient des boulets comme moi auraient le même probleme, pour le régler via phpmyadmin : :
    base de donnée -> wp-options -> afficher (menu en haut) -> modifier siteurl (dans la colonne option_name)

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.