Gros carrés noirs sur l’interface WordPress

  • WordPress :4.9.4
  • Statut : non résolu
6 sujets de 16 à 21 (sur un total de 21)
  • Auteur
    Messages
  • #2154171
    Li-An
    Modérateur
    Maître WordPress
    22703 contributions

    Bonne remarque de Flobogo : faites nous une capture d’écran avec TOUT désactivé et un thème par défaut.

    #2154252
    Charlie
    Participant
    Padawan WordPress
    81 contributions

    Bonjour

    Je viens de refaire la manip, celle que vous m’avez demandée au début, pour faire un imprimé-écran.

    J’ai désactivé tous les plugins.

    J’ai changé le thème en prenant celui donné par défaut.

    Comme vous pouvez le voir, il y a toujours les carrés.

    Je viens de remettre tous les plugins et le thème pour avancer sur mon site.

    Merci pour votre aide.

    Bonne journée

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2154264
    Li-An
    Modérateur
    Maître WordPress
    22703 contributions

    Bon, je vais vous embêter mais comme c’est super mystérieux et jamais vu auparavant : refaites le test de la désactivation complète mais faites la capture d’écran après avoir vidé le cache de votre navigateur. Si vous le pouvez, testez dans ces conditions avec un autre navigateur/ordi. Faites éventuellement un clic droite sur un des rectangles > inspecter (ou Examiner cet élément) et regardez les indications si elles peuvent se référer à une extension. Faites nous une capture d’écran éventuellement.

    #2155826
    Charlie
    Participant
    Padawan WordPress
    81 contributions

    Bonjour

    Voila mon souci a l’air d’être réglé, j’ai du faire intervenir un ami qui a regardé mes PC (les 3) il a mis les drivers carte vidéo a jour, et revue les paramètres des différents navigateurs que j’avais installés, l’un deux a du mettre des réglages par défaut sur les autres et comme je synchronise le tout cela a du se répercuter sur les autres (il ma parler d’un paramètre accélération qu’il ferait se type de carrée sur les écrans et sur certaine interface (celle de wordpress doit surement en faire partie).
    Je vous remercie pour votre aide qui ma bien aidée, encore merci.
    Bonne journée

    Ps Maintenant que j’ai tout réinstallé je n’arrive plus a me connecter a wordpress le site ou je vis mes stats sur smartphone et a jetpack 🙁 la folie.

    #2155828
    Li-An
    Modérateur
    Maître WordPress
    22703 contributions

    Au moins ça me parait logique que ce soit dû à un driver vidéo. Mais pour le coup, votre test avec un ordi différent était vraiment un peu pourri hein 🙂

    #2155895
    Charlie
    Participant
    Padawan WordPress
    81 contributions

    Bonjour

    Ben il a refait la même chose au trois, donc aujourd’hui il sont ok 🙂

6 sujets de 16 à 21 (sur un total de 21)
  • Vous devez être connecté pour répondre à ce sujet.