[Résolu] grandeur du bandeau dans le header (Créer un compte)

  • WordPress :4.7
  • Statut : résolu
2 sujets de 16 à 17 (sur un total de 17)
  • Auteur
    Messages
  • #1620655
    julie13300
    Participant
    Padawan WordPress
    62 contributions

    Bonjour BlackHeart666

    Je reviens vers toi car j’ai bien réussi à mettre mon logo dans mon image et garder la même structure

    par contre comme j’avais testé ton code pour enlever le container avec le code que tu m’avais fourni et qui me mettait donc le bandeau droit sur la partie supérieure, maintenant malgré que j’ai retiré le code, je vois une petite bande blanche sur le côté gauche qui correspond à la dimension que j’avais sans l’oblique. Et ce n’est pas dû à la photo (ce qui a été ma première pensée) car je l’ai retiré et je vois la petite bande qui sans photo est noire.

    Je ne sais plus quoi faire car le code a bien été supprimé

    j’espère que tu vas pouvoir m’aider car j’ai pas envie de  supprimer le thème pour le réinstaller car je vais perdre tout le travail que j’ai déjà fait

    Je t’ai mis une capture d’écran en mode tablette car on le voit mieux mais ca apparait aussi en mode ordinateur

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1620666
    julie13300
    Participant
    Padawan WordPress
    62 contributions

    Bonjour

    Je reviens vers toi en ayant fait une bêtise d’ailleurs car je voulais te parler en particulier car le sujet avait été mis en résolu et j’ai cliqué sur signaler et cela a mis un message que je ne voulais pas mettre désolée.

    Donc je reviens vers toi par rapport au deux codes que tu m’as donné pour mettre la partie haute du bandeau droite pour y insérer ma photo avec le logo.

    Mais comme ça me modifiait le design j’ai demandé au graphiste de faire une modification qui me permettait de garder le côté oblique.

    Le problème que je rencontre maintenant, c’est que après avoir mis ce code et avoir eu le contenair droit sur la partie haute malgré le fait que j’ai retiré tout le code, je me retrouve avec un filet blanc sur le côté. Pensant au début que ça provenait de ma photo je l’ai retiré et le filet est tjrs là en noir et il correspond à la modification faite avec le code.

    Qu’est ce que je peux faire hormis supprimé le thème et le réinstaller car là je vais perdre tout mon travail, est ce que lorsqu’on met un code dans la partie personnalisez css , ca reste en mémoire quelque part malgré qu’on le retire ?

    Je te mets une capture sur tablette pour te montrer mais ça apparait aussi sur l’ordi, il n’y a que le format smartphone où on ne voit rien

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
2 sujets de 16 à 17 (sur un total de 17)
  • Vous devez être connecté pour répondre à ce sujet.