Google trouve plusieurs versions de ma page d’accueil (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2472687
    Pierre Chaye
    Participant
    Initié WordPress
    5 contributions

    Bonjour à tous,

    Je me permet de demander de l’aide après une semaine de questionnement concernant ma page d’accueil, je suis dans l’impasse.

    Je m’occupe d’un site : http://www.letheatredardoise.com.

    Google à trouvé une page : http://www.letheatredardoise.com/0000/00/00, que je n’arrive pas à supprimer de mon site parce que je ne sais pas où la trouver. Je ne comprend pas ce qu’elle fait là, c’est comme si c’était une page d’accueil mais pas finie, avec des liens corrompus etc…

    J’ai cherché tout ce qui correspond à 0000-00-00 dans la base de donnée, mais rien n’apparait.

    Certains d’entre vous on déjà vu ce problème ?

    Je précise que j’ai édité ma page d’accueil via l’éditeur de thème de wordpress (le nouveau en noir), et que lorsque je souhaite faire une modification sur la page d’accueil depuis l’onglet « Pages », celle-ci n’est pas prise en compte. Comme si il s’agissait de 2 pages différentes. Je ne sais pas si ce problème est lié…

    Merci pour votre aide,

    Bien cordialement,

    Pierre

    Ma configuration WP actuelle :

    – Version de WordPress : 6.5.3
    – Version de PHP/MySQL : 8.0.30 / 5.7.42
    – Thème utilisé : Twenty Twenty-Four
    – Thème URI : https://wordpress.org/themes/twentytwentyfour/
    – Extensions en place : Categories to Tags Converter Importer (0.6.2), Forum_wordpress_fr (4.2), Hello Dolly (1.7.2), Independent Analytics (2.4.3), Maintenance (4.08), Schema & Structured Data for WP & AMP (1.31), Site Kit by Google (1.126.0), The Events Calendar (6.4.0.1), UpdraftPlus – Backup/Restore (1.24.3), W3 Total Cache (2.7.2), Widgets for Google Reviews (11.8.3), Yoast SEO (22.6)
    – Adresse du site : https://www.letheatredardoise.com
    – Nom de l’hébergeur : Apache

    #2472691
    momofr@free.fr
    Modérateur
    Maître WordPress
    7010 contributions

    Salut, tu as sans doute créé un modèle de page d’accueil via le FSE du thème, il faut regarder de ce côté.

    #2472706
    Pierre Chaye
    Participant
    Initié WordPress
    5 contributions

    Merci beaucoup pour ta réponse. En effet, j’ai pu grâce à ta vidéo comprendre un peu mieux de quoi il en retourne avec le FSE et j’ai trouvé ma page d’accueil fantôme, c’était bien la page d’accueil du blog. Je l’ai modifiée pour qu’elle ressemble à ma page d’accueil statique.

    Ce qui m’amène à la question : Pourquoi cette page d’accueil du blog (https://www.letheatredardoise.com/0000/00/00) est-elle indexée alors que j’ai désactivée la page du blog et que je l’ai remplacée par la page statique ? Est-ce qu’il y a un moyen de désactiver sa visibilité à tous ? Parce que dans la pratique, je me retrouve avec deux pages d’accueil accessibles…

    Je ne comprend pas pourquoi je ne trouve pas d’infos à ce sujet j’ai l’impression d’être tout seul à avoir ce problème.

    #2472707
    momofr@free.fr
    Modérateur
    Maître WordPress
    7010 contributions

    Salut, comment sont tes réglages de lecture (Réglages -> Lecture) ?

    Tu as bien déclaré ta page d’accueil dans ces réglages ?

    #2472716
    Flobogo
    Modérateur
    Maître WordPress
    20114 contributions

    Bonjour,

    Il semblerait que le fichier index.html soit manquant dans le dossier twenty-twenty-four > templates (d’après résultats Sucuri). Vérifiez par FTP (Filezilla ou équivalent) ou le gestionnaire de fichiers de votre hébergeur.

    #2472725
    Pierre Chaye
    Participant
    Initié WordPress
    5 contributions

    Je te met une copie d’écran des mes réglages. Je n’ai déclaré que ma page d’accueil statique puisque je n’ai besoin que de celle là, est-ce que je devrais faire autrement ?

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2472728
    Pierre Chaye
    Participant
    Initié WordPress
    5 contributions

    Pour Flobogo, merci de ta réponse, je ne connaissais pas ce site. J’ai pu améliorer quelques bricoles !

    Il y avait bien un index.html dans mon dossier template, mais pas d’index.php dans mon dossier racine du thème twenty-twenty-four. Je l’ai donc ajouté avec un « silence is golden » classique.

    Merci !

    #2472770
    Flobogo
    Modérateur
    Maître WordPress
    20114 contributions

    Bon, Sucuri n’avait rien détecté, mais le site est infecté : voir résultats GG et les pages en langue asiatique. L’origine du virus est probablement situé dans le thème (ce fichier manquant, ce n’était pas normal)

    Pour nettoyer tout ça, suivez impérativement toutes les étapes de ce tuto : https://wpfr.net/support/sujet/solutions-de-depannage-pour-un-site-hacke-pirate/

     

    #2472966
    Pierre Chaye
    Participant
    Initié WordPress
    5 contributions

    En effet, mon site à été hacké par piratage de mots clés japonais, et j’ai ré-installé le site il y a deux semaines maintenant. Mais des résultats d’indexation Google persistent…

    Je sais que je m’en suis sorti normalement car une simation Google bot type https://botsimulator.com/index.php ne me donne plus la version japonaise de mon site !

    • Cette réponse a été modifiée le il y a 3 jours et 7 heures par Pierre Chaye.
    #2473000
    Flobogo
    Modérateur
    Maître WordPress
    20114 contributions

    OK. Mais dans ce cas, il faudrait faire ré-indexer votre site par GG. Je ne sais pas/plus comment on fait (dans la console GG), mais il sera votre ami. 😉

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.