glob() has been disabled for security reasons (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 2 réponses, 2 participants et a été mis à jour pour la dernière fois par HeleneR, le il y a 13 années.
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #460453
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :2.3.3
    – Thème utilisé :city thunder
    – Plugins en place : all in one, sitemap, simple tags, security scan, wpstats, analycator, flexipages
    – Nom de l’hebergeur :sivit
    – Adresse du site :http://www.jhp-videoproductions.fr/index.php

    Problème(s) rencontré(s) :

    ce code s’affiche tout de suite si j’active dans l’admin

    Warning: glob() has been disabled for security reasons in /home/local/apache/htdocs/sites/j/jhp-videoproductions.fr/wp-content/plugins/redirection/models/redirector.php on line 84

    Merci d’avance de vos aides

    #634047
    Comme une image
    Participant
    Maître WordPress
    2496 contributions

    Je ne sais pas ce que fait “glob()” mais c’est une fonction php qui a été désactivée par ton hébergeur (sivit).
    Différentes options s’offrent à toi :
    1/ Écrire à sivit pour leur demander pourquoi c’est désactivé et s’ils peuvent le réactiver
    2/ Écrire à l’auteur de l’extension de lui demander pourquoi il utilise glob() et si son extension pourrait s’en passer
    3/ Abandonner l’extension
    4/ Changer d’hébergeur

    #634048
    HeleneR
    Participant
    Maître WordPress
    1545 contributions

    Quand je pense que c’est pour un problème de redirection.
    Je suis hum, du style à changer qques fois d’url
    et ça aurait été pratique de pouvoir faire les changements automatiques.

    En tous les cas, je vais me renseigner. Donc merci de l’aide

3 sujets de 1 à 3 (sur un total de 3)
  • Le forum ‘Utilisation spécifique de WordPress’ est fermé à de nouveaux sujets et réponses.