garder les URL lors d’une migration dotclear vers wordpress

  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #448318
    fnajman
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    salut, je voudrais migrer mon blog http://blog.jiwok.com/ sous dotclear vers wordpress.

    Le problème est que j’aimerais bien garder les liens directs sur les billets ( sous la forme par exemple : http://blog.jiwok.com/?2006/08/01/122-teste-video-du-kits-ipod-nike ) car je suis plutôt bien référencé chez google et sur d’autres sites …

    est ce possible ?

    merci pour votre aide .
    fred

    Edit de AmO : Votre clavier n’a pas de touche entrée ?

    #578037
    creatix
    Participant
    Chevalier WordPress
    138 contributions

    oui je pense tufait un permaliens tout simplement :p cherche dans la documentation ta toutes les variables pour faire sa (http://codex.wordpress.org/Using_Permalinks) bon ba j’y suis alors normalement sa devrait etre sa /?%year%/%monthnum%/%day% /%post_id%-%postname%

    voila test tu me dira si sa marche :p je pense n’avoir rien oublier non?

    #578038
    fnajman
    Participant
    Initié WordPress
    4 contributions

    super merci je regarde ca et je te dis !

    #578039
    fnajman
    Participant
    Initié WordPress
    4 contributions

    non ca marche pas . en fait sans l’index.php ca n’a pas l’air de passer. ca me renvoi toujours sur la home page !
    fred

    #578040
    creatix
    Participant
    Chevalier WordPress
    138 contributions

    euh et l’hebergeur c’est quoi? si c’ets free c’est normal free n’aime pas l’url_rewrited…

    #578041
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Support du rewrite limité chez free

    #578042
    fnajman
    Participant
    Initié WordPress
    4 contributions

    non c’est en local sur ma machine perso. si j’utilise « http://localhost/index.php?2006…. » ca marche bien mais « http://localhost/?2006…. » semble pas fonctionner avec wp sous cette forme d’url.. a moins que j’ai raté une config quelque part .. j’utilise wamp5 sous windows. merci encore bcp pour ton aide .fred

    #578043
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Pas de support de rewriting en local il me semble 🙂
    J’avais deja essayé sans succès ^^

    #578044
    creatix
    Participant
    Chevalier WordPress
    138 contributions

    non mais si sa marche faut activer le module apache c’est tout, ton probleme c’est que l’url_rewrited n’est pas activer fait des recherche, faut modifier ton fichier apache.conf si c’est sous windows (sa m’étonnerait quand meme pour un serveur) sinon sous linux c’est juste un package a installer 🙂 voila cherche sur google tu va trouver et apres sa va marcher.

    #578045
    AmO
    Participant
    Maître WordPress
    4452 contributions

    Meme en activant l’extensions Apache dans WAMP, ca fonctionnait pas…
    C’est ptete ma config 😉

    #578046
    creatix
    Participant
    Chevalier WordPress
    138 contributions

    je sais pas moi je suis parfois sous linux j’ai juste a installer le package et c’est configurer et opérationnel, apres je sais pas trop comment fonctionne WAMP, ta vérifier qu’il avait ajouter les lignes?

    #578047
    Ploupi
    Membre
    Initié WordPress
    27 contributions

    Bonjour.
    J’ai le même problème, mais je ne suis pas en local.
    J’ai modifié les permaliens comme il fallait, via l’interface d’administration, mais quand je clique sur le titre d’un billet, cela me renvoie sur la page d’accueil!!!

    D’après ce que je lis, c’est peut-être un problème de mon hébérgeur, à moins que cela soit autre chose?
    Il y a t’il une petite bidouille à effecteur ?

    (soyez indulgent, je suis une newbie du WordPress :rolleyes: )

    Merci d’avance

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.