Formulaire de contact : failed to send

  • WordPress :5.0.3
  • Statut : non résolu
12 sujets de 1 à 12 (sur un total de 12)
  • Auteur
    Messages
  • #2244426
    MasdesSages
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.0.3
    • Thème utilisé : The Place Child
    • Extensions en place :
    • Nom de l’hébergeur : 1&1 Ionos
    • Adresse du site : http://www.masdessages.com

    Problème(s) rencontré(s) :

    Le formulaire de réservation ne s’envoie pas (actuellement sur la page  https://www.masdessages.com/reservation-chambre-d_hote/#wpcf7-f1191-p1187-o1).  Il y a systématiquement un message d’erreur : Failed to send your message. Please try later or contact the administrator by another method.

    Pouvez-vous m’aider à résoudre ce problème ?

    Merci beaucoup de votre assistance.

     

     

    #2244461
    Li-An
    Modérateur
    Maître WordPress
    21696 contributions

    Bonjour, désactivez les extensions, mettez un thème par défaut et testez pour voir.

    #2245006
    MasdesSages
    Participant
    Initié WordPress
    8 contributions

    Bonjour, j’ai déjà essayé ça il y a plusieurs semaines, et cela n’a pas résolu le problème malheureusement.
    Une autre proposition ?

    #2245008
    Li-An
    Modérateur
    Maître WordPress
    21696 contributions

    Créez un nouvel utilisateur (Utilisateurs > ajouter) avec un mail bidon et vérifiez que vous recevez bien un mail d’avertissement de WP.

    #2245336
    MasdesSages
    Participant
    Initié WordPress
    8 contributions

    Ca ne fonctionne pas non plus…. Toujours le même message d’erreur.

    #2245384
    Li-An
    Modérateur
    Maître WordPress
    21696 contributions

    Dans ces cas là, il faut que vous contactiez votre hébergeur.

    #2245392
    MasdesSages
    Participant
    Initié WordPress
    8 contributions

    Merci

     

    #2246920
    jacques56
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

     

    Vous avez résolu votre problème ?

    Y a t’il un captcha ?

    Votre plugin n’aurait-il pas basculé sur captchaV3 (et vous resté sur V2) ?

    #2247353
    MasdesSages
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Le problème n’est toujours pas résolu. J’ai refait l’exercice en changeant de captchaV3 vers V2, mais ça ne fonctionne pas davantage.
    Est-ce qu’il y a aussi des changements à faire dans la partie Constant contact ? Si oui, comment ça fonctionne ? Je suis novice…

    #2247470
    Li-An
    Modérateur
    Maître WordPress
    21696 contributions

    Inutile de chercher à résoudre des problèmes de captcha si vous ne recevez pas les mails de notification de création d’utilisateur. Tant que ce dernier point n’est pas résolu on peut dire que la fonction mail ne fonctionne pas correctement sur votre hébergement.

    #2247472
    MasdesSages
    Participant
    Initié WordPress
    8 contributions

    Et comment résoudre le problème autour des mails de notification ? Auprès de notre hébergeur ?

    #2247481
    Li-An
    Modérateur
    Maître WordPress
    21696 contributions

    A priori, oui. Il faut qu’ils vérifient que tout est fonctionnel de leur côté.

    Il y avait un questionnaire affiché, c’est dommage de l’avoir supprimé, car il peut aider à vous aider.
    Alors, merci de le copier-coller et compléter du mieux possible dans votre prochain post :

    Ma configuration WP actuelle
    – Version de WordPress :
    – Version de PHP/MySQL :
    – Thème utilisé :
    – Extensions en place :
    – Nom de l’hébergeur :
    – Adresse du site :

    Si vous ne savez pas répondre, vous pouvez installer cette extension: https://wordpress.org/plugins/forum-wordpress-fr/ et ensuite, récupérez les informations sur le tableau de bord de l’admin de votre site pour les copier-coller ici.

    Si besoin, consultez cette vidéo : https://youtu.be/XOFGpSbNCmY

12 sujets de 1 à 12 (sur un total de 12)
  • Vous devez être connecté pour répondre à ce sujet.