formulaire de contact et migration hebergeur

  • WordPress :4.9
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2103481
    eric
    Participant
    Initié WordPress
    48 contributions

    Bonjour,

    J’ai change d hebergeur. J’etais heberge chez fastcomet par un ami et mon nom de domaine etait chez ovh

    J’ai resilie mon nom de domaine chez ovh et je l ai rapatrie chez o2switch

    De leur coté ils me disent que tout est ok

    Mais pas moyen de faire marcher mon formulaire de contact je pige pas j ai un peu tout essaye

    Avec wpforms le formulaire « marche » c est a dire que les messages partent bien mais n arrive pas

    Par contre je recois les messages envoyé depuis ma boite gmail

    Quant a contact form pas moyen : « une erreur est survenue… »

    Pouvez vous m aider s il vous plait

    Ma configuration WP actuelle :

    • – Version de WordPress : 4.9.4
    • – Version de PHP/MySQL : 7.0.27 / 5.5.5
    • – Thème utilisé : Ericarrachart
    • – Thème URI : https://ericarrachart.fr
    • – Extensions en place : Blog Designer (1.8.6), Contact Form 7 (5.0.1), Duplicate Page (2.5), Easy Pricing Tables by Fatcat Apps (2.3.10), Envira Gallery (1.7.2), Envira Gallery – Gallery Themes Addon (1.3.1), Envira Gallery – Pinterest Addon (1.2.0), Envira Gallery – Slideshow Addon (1.2.2), Envira Gallery – Tags Addon (1.6.2), Forum_wordpress_fr (4.1), Google Analytics + (3.1.5.5), MetaSlider (3.7.0), Pricing Tables For Visual Composer – Free (1.1), Really Simple SSL (2.5.25), Remove Query Strings From Static Resources (1.4), Shapely Companion (1.2.1), SMF Plugins (1.0), WPBakery Visual Composer (5.0.1), WPForms Lite (1.4.4.1), WP Mail SMTP (1.2.5), WPMU DEV Dashboard (4.4), WP Smush Pro (2.7.1), Yoast SEO (6.3.1)
    • – Adresse du site : https://ericarrachart.fr
    • – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    #2107291
    momofr@free.fr
    Modérateur
    Maître WordPress
    2134 contributions

    Salut, es-tu passé en HTTPs en arrivant sur O2Switch ?

    Si oui, as-tu bien passé toutes les occurrences HTTP en HTTPs ?

    Sans changement de nom de domaine ça devrait fonctionner sans problème mais je ne sais pas comment tu configures tes formulaires CF7, il y a des règles très précises maintenant pour « sortir » proprement d’un site via le SMTP d’une fournisseur.

    #2108048
    eric
    Participant
    Initié WordPress
    48 contributions

    Salut

    Je crois que ca a ete fait par o2switch. En tous cas je leur ai demandé car je n y connais rien. Il y a bien https a l adresse de ma page de contact

    Ils ont refait les permissions mais ca ne change pas mon probleme il faut croire que ca vient du formulaire (???)

    C’est vraiment rageant

    La configuration du formulaire est simplissime je crois. Il suffit de mettre son adresse de contact

    il y a des règles très précises maintenant pour « sortir » proprement d’un site via le SMTP d’une fournisseur ??

    Chuis paumé

     

    #2108049
    momofr@free.fr
    Modérateur
    Maître WordPress
    2134 contributions

    Salut, si Contact form 7 ne te signale pas d’erreur de configuration c’est que c’est OK, tu as fais la vérification des Formulaires ?

    #2108073
    eric
    Participant
    Initié WordPress
    48 contributions

    Oui j ai fais des tests

    A chaque fois il y a un message signalant que le message n a pas pu etre envoyé (pas de message d erreur)

    Avec wpform le message est : merci pour votre message je vous repond rapidement, mais avec mes tests je ne recois pas les messages

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.