Formulaire de contact

  • WordPress :4.9.3
  • Statut : non résolu
10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #2151302
    cguimard
    Participant
    Initié WordPress
    9 contributions

    Bonjour,

    Ma configuration WP actuelle :

    – Version de WordPress : 4.9.3
    – Version de PHP/MySQL : 5.6.33 / 5.6.39
    – Thème utilisé : The Simple
    – Thème URI : http://thesimple.ellethemes.com
    – Extensions en place : Contact Form 7 (5.0.1)
    – Adresse du site : https://naoned.fr
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    Nous avons créé un formulaire de contact avec Contact Form 7. Lorsque nous envoyons un message à partir de celui-ci, il arrive bien sur l’adresse de messagerie indiquée.

    Cependant, nous avons mis une redirection sur cette adresse mail. Et cette dernière s’effectue pour tous les mails, sauf ceux provenant du formulaire de contact.

    Le problème vient-il du formulaire ou de notre messagerie ?

    Merci d’avance

    • Ce sujet a été modifié le il y a 5 days et 8 hours par  cguimard.
    #2151316
    cguimard
    Participant
    Initié WordPress
    9 contributions

    Par ailleurs, j’en profite pour demander de l’aide sur deux autres problèmes.

     

    1.Google Map ne s’affiche plus sur notre page « Contact ». Le thème Simple permettait d’intégrer directement une map Google à partir de Visual Composer, le constructeur de pages. Temporairement, j’ai installé une extension. Mais j’aimerais de nouveau utiliser la méthode précédente. Auriez-vous la solution ?

     

    2.Des liens internes s’intègrent automatiquement dans articles d’actualité (cf. https://naoned.fr/blog/mnesys-rm-au-service-de-la-mission-archives-du-siaap/ par exemple). L’article dans son intégralité renvoie à une autre page lorsqu’on clique dessus. En inspectant l’élément, on visualise bien un lien qui n’a rien à faire là. Mais dans le code html, lorsque je modifie l’article, rien n’apparaît. Inexplicable… Si vous avez la solution, je suis preneur.

     

    Un énorme merci pour le temps que vous m’accorderez!!

    • Cette réponse a été modifiée le il y a 5 days et 7 hours par  cguimard.
    #2151338
    Li-An
    Modérateur
    Maître WordPress
    19383 contributions

    Bonjour, veuillez ouvrir un fil de discussion par problème svp.

    Pour ce qui est de votre problème de mail, il se peut fort que le mail provenant du formulaire de contact ne soit pas redirigé car considéré comme spam à un moment où un autre.

    #2151359
    cguimard
    Participant
    Initié WordPress
    9 contributions

    Très bien. Je le fais de suite.

     

    Concernant le problème initial, pour être plus clair, il s’agit de notre boîte mail « contact ». Deux personnes y ont accès. La première en se connectant directement sur celle-ci. La deuxième par le biais d’une redirection. La première reçoit tous les mails, y compris ceux provenant du formulaire WP. La deuxième reçoit tous les mails également (grâce à la redirection), sauf ceux du formulaire WP.

    Donc, s’il s’agissait d’un spam, la première personne ne recevrait pas ces fameux mails provenant du formulaire non plus. J’espère que c’est plus clair…

     

    Merci de votre aide

     

    #2151363
    Li-An
    Modérateur
    Maître WordPress
    19383 contributions

    Ben je suis désolé mais entre la première et la seconde adresse mail, il y a un transfert qui peut être filtré. Donc pas spam pour la première et spam pour la seconde. Mais c’est juste une piste.

    #2151556
    cguimard
    Participant
    Initié WordPress
    9 contributions

    Merci pour votre réponse.

     

    Aucun filtre anti-spam détecté. Nous avons refait l’essai, l’email n’apparaît même pas dans les spams. 🙁

    #2151572
    Li-An
    Modérateur
    Maître WordPress
    19383 contributions

    Ben ça devient mystérieux. Éventuellement, faites suivre sur un autre mail d’un autre domaine pour tester (vous n’avez pas dit la nature de l’adresse où ça bloque (gmail, free, yahoo ?).

    #2151595
    cguimard
    Participant
    Initié WordPress
    9 contributions

    C’est Gmail.

     

    Faites suivre sur un autre mail d’un autre domaine pour tester

    Qu’entendez-vous par là ? J’ai testé d’envoyer un e-mail via le formulaire de contact à partir d’une adresse Outlook. Le problème persiste.

     

    Pensez-vous que désinstaller/réinstaller le plugin puisse y faire quelque chose ?

    #2152265
    cguimard
    Participant
    Initié WordPress
    9 contributions

    Je remonte le sujet. Si quelqu’un a une idée de l’origine du problème… merci.

    #2152273
    Li-An
    Modérateur
    Maître WordPress
    19383 contributions

    Merci de ne pas remonter les sujets sur ces forums.

10 sujets de 1 à 10 (sur un total de 10)
  • Vous devez être connecté pour répondre à ce sujet.