Fonctionnement de la page compte (Créer un compte)

  • WordPress :6.2
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #2460787
    vpalacio727
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.1.16
    • Thème utilisé : Twenty twenty three
    • Extensions en place : Backuply, Jetpack, Jetpack Boost, MailPoet, PWA for WP, Rank Math SEO, ShopEngine, W3 Total Cache, WooCommerce
    • Nom de l’hébergeur : o2Switch
    • Adresse du site : https://seewatch.fr/

    Problème(s) rencontré(s) :

    Bonjour,
    Je viens vers vous au sujet de la fonctionnalité de la page compte de mon site
    Je remarque une différence de réaction entre la page de connexion a mon site de dev et celle de mon site en production.
    En effet, il est nécessaire de rentrer deux fois mes identifiants de connexion sur le site de prod alors que je n’ai besoin de les entrer qu’une fois sur le site de développement.
    Si quelqu’un a déjà été confronté au même problème ou aurez une petite idée de là où pourrait venir cette différence cela m’aiderai beaucoup !

    Merci par avance pour vos réponses !

    Vincent

    #2460799
    Flobogo
    Modérateur
    Maître WordPress
    20191 contributions

    Bonjour,

    Vous êtes sûr d’avoir exactement les mêmes extensions activées des 2 côtés ?

    Si la réponse est non : alors, c’est une des extensions actives d’un seul côté qui ajoute cette protection (je pense à JetPack, ou une de ses options qui n’aurait pas été activée sur le site de dév’)

    Si la réponse est oui : alors, c’est peut-être l’hébergeur qui ajoute cette fonctionnalité, mais ça me paraît curieux.

    #2460814
    vpalacio727
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Tout d’abord merci pour votre réponse !

    Ensuite alors oui les extensions étaient les mêmes, j’ai supprimé jetpack au cas où, mais ça n’a rien changé, côté hébergement à part la sécurité active par défaut, il n’y a a priori aucune fonctionnalité supplémentaire qui a été ajouté.

    J’ai contacté le support de o2Switch qui a essayé de se connecter à mon site avec des identifiants que je lui ai fournis, mais il n’a pas eu mon problème de connexion, ce qui est plutôt curieux sachant que mon associé, qui n’utilise pas le même ordinateur ni la même connexion que moi, a le même problème de connexion.

    Merci par avance pour ta réponse !

    Vincent

    #2460854
    Flobogo
    Modérateur
    Maître WordPress
    20191 contributions

    Je ne vous ai pas dit de supprimer JetPack, je vous ai dit de voir dans les options. Mais bon …

    Le problème est probablement lié à un problème de cache, si vous et votre associé avez le même comportement, et pas une personne qui se connecte pour la 1ère fois. Videz le cache de W3 Total Cache et dites à votre associé de faire de même. Ensuite, désactivez (et non supprimez) cette extension. Puis ré-essayez.

    #2461121
    vpalacio727
    Participant
    Initié WordPress
    3 contributions

    Non en effet mais je l’ai supprimé au cas où

    Update : cela n’a pas fonctionné , cependant j’ai remarqué que j’avais avec mon hebergeur deux plugins de cache intégrés que sont xtrem cache et litespeed cache

    Sauriez-vous si cela est préférable d’utiliser un des deux plutôt que W3 Total Cache ?

    Merci par avance pour votre réponse !

    #2461184
    Flobogo
    Modérateur
    Maître WordPress
    20191 contributions

    Non, je ne sais pas. Je crois qu’il n’est pas conseillé d’avoir plusieurs extensions de cache.

    Et pensez à vider le cache de votre hébergeur (à voir avec lui, je ne sais pas comment faire)

    #2461220
    Creation Site Internet
    Participant
    Padawan WordPress
    71 contributions

    Bonjour,
    Il y a plusieurs raisons possibles à ce comportement différent :

    1. Extensions WordPress : Assurez-vous que les extensions activées sur les deux sites sont les mêmes, avec les mêmes configurations. Parfois, une extension de sécurité ou de gestion de sessions peut provoquer ce genre de comportement. Vous avez mentionné JetPack, mais assurez-vous que toutes ses options sont configurées de la même manière sur les deux sites.
    2. Caches : Les extensions de cache peuvent influencer la manière dont les sessions utilisateur sont gérées. Vous utilisez W3 Total Cache, mais vous avez également identifié Xtrem Cache et Litespeed Cache sur votre hébergement. Il n’est généralement pas recommandé d’avoir plusieurs extensions de cache actives en même temps, car elles peuvent entrer en conflit. Essayez de désactiver ou de supprimer les autres extensions de cache et assurez-vous que W3 Total Cache est correctement configuré.
    3. Cache de navigateur : Parfois, le navigateur peut stocker en cache des informations de session, ce qui peut entraîner des comportements inattendus lors de la connexion. Assurez-vous de vider le cache de votre navigateur et demandez également à votre associé de le faire.
    4. Hébergement : Bien que vous ayez mentionné que votre hébergeur n’a pas ajouté de fonctionnalités supplémentaires, il est possible que certaines configurations spécifiques à l’hébergement provoquent ce comportement. Contactez à nouveau le support de votre hébergeur pour obtenir des conseils spécifiques à votre environnement.

    Si le problème persiste, vous pouvez envisager de consulter un développeur WordPress expérimenté pour une assistance plus approfondie.

    Bon courage 😉

    #2461286
    Flobogo
    Modérateur
    Maître WordPress
    20191 contributions

    Bonjour creation-site-internet

    Vos points 1 et 2 (voire même 3/4) reprennent mes différentes réponses précédentes. Donc, ça n’apporte rien.

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.