Flux rss du thème default en français

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #447130
    44eavenue
    Participant
    Initié WordPress
    3 contributions

    J’ai un problème avec mes flux rss sur le site 44eavenue.byethost32.com. Quand on clique sur les liens “articles (rss)” et “commentaires (rss)” en bas de la page, firefox répond qu’il “ne sait pas ouvrir cette adresse car le protocole (feed) n’est associé à aucun programme”. J’ai essayé d’utiliser des logiciels comme Sage et RSSOwl sans plus de résultats. J’arrive pourtant à m’abonner aux flux d’autres sites faits avec wordpress. J’utilise le thème Default traduit en français. http://xavier.borderie.net/wp-fr/, le blog de wordpress en français, utilise le même thème et semble avoir le même problème.

    #570964
    44eavenue
    Participant
    Initié WordPress
    3 contributions

    Le problème a été réglé en suivant les instructions au http://trac.wordpress.org/ticket/2379
    Ce n’était pas un problème lié au thème finalement…

    #570965
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Il suffit de corriger par le code donné dans le fichier texte c’est bien cela ?

    #570966
    44eavenue
    Participant
    Initié WordPress
    3 contributions

    Oui, exactement, comme c’est indiqué sur le lien que j’ai envoyé au dernier message. Il n’y a qu’une ligne a remplacer, puis on change de structure de permalien, pour ensuite changer de structure une deuxième et dernière fois.

    #570967
    benkenobi
    Gestionnaire du forum
    Maître WordPress
    4080 contributions

    Parce que j’avais constaté ce “problème”… mais en faisant clic droit sur le lien et copier/coller l’adresse ca fonctionne dans Sage et autre.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.