[Résolu] « Finder » elementor qui ne trouve plus aucune page ou rubrique (Créer un compte)

  • WordPress :6.1
  • Statut : résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2431884
    CLG
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.1
    • Thème utilisé : OeanWP
    • Extensions en place :
    • Nom de l’hébergeur : O2Switch
    • Adresse du site : bijouteriefavreau.com

    Problème(s) rencontré(s) : Le « finder » (CTRL+E) d’elementor (version 3.8.1) ne trouve plus aucune page ou rubrique, alors qu’avant cela fonctionnait très bien. J’ai testé en mode sans echec pour vois si ce problème pouvait venir d’un plugin, mais ça n’a rien changé. Je ne sais pas où chercher pour résoudre ce problème; auriez-vous des pistes à m’indiquer ?

    #2432364
    momofr@free.fr
    Modérateur
    Maître WordPress
    5242 contributions

    Salut, tu as oublié de nous donner les informations les extensions utilisées, pas facile de te répondre sans ça.

    Chez moi, le finder Elementor est fonctionnel, autant en admin WP que dans l’éditeur (ainsi que sur de nombreux sites clients).

    Tout est à jour sur ton site ?

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2432425
    CLG
    Participant
    Initié WordPress
    2 contributions

    Bonjour, merci pour ta réponse qui m’a mis la puce à l’oreille pour trouver la solution. J’étais partie du fait qu’un plugin actif ou qu’une mise à jour (WP – elementor ou plugin) avait pu causer un bug mais en voulant répertorier les plugins pour te répondre, je me suis aperçue que j’en avais un qui n’était pas activé « Ocean extra » car, il y a quelque temps, il m’avait créé des dysfonctionnements; je l’ai réactivé et depuis le « finder » fonctionne. Problème résolu.

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.