Filezilla « le fichier cible existe déja » (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 5 réponses, 3 participants et a été mis à jour pour la dernière fois par Benoit123, le il y a 8 années.
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #561851
    Benoit123
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    J’utilise Filezilla pour faire le transfert d’un site WordPress en local (wamp) vers un serveur (Amen).
    Filezilla me dit plusieurs fois « le fichier cible existe déja », je mets « remplacer » à chaque fois.
    Si je recommence l’opération, Filezilla me dit plusieurs fois « le fichier cible existe déja », mais pour d’autres fichiers.
    Il se passe la même chose dans le sens inverse (serveur -> ordinateur).

    C’est grave ou pas?

    Merci

    #1051163
    Benoit123
    Participant
    Initié WordPress
    4 contributions

    —-
    Dans Filezilla/Edition/Paramètres/Transfert
    j’ai mis le Nombre maximum de transferts simultanés à 1 au lieu de 2
    —-

    Je croyais avoir trouvé la solution à mon problème, mais non.
    Je continue de chercher.

    #1051164
    Benoit123
    Participant
    Initié WordPress
    4 contributions

    Ça a l’air plus ou moins normal, en fait :

    Sometimes an individual file will fail to upload, triggering a retry by the client, but the file already exists on the server from the first attempt.

    #1051165
    Flobogo
    Modérateur
    Maître WordPress
    20071 contributions

    Bonjour,

    Sans être sûre à 100% de ma réponse, je dirais que cela peut arriver quand la connexion n’est pas très bonne : Fileilla commence le transfert d’un fichier, puis échoue.
    Du coup, le fichier est créé mais il est vide (0 Ko), alors Filezilla essaie de le renvoyer car cela ne correspond pas au fichier initial … mais ne peut pas l’envoyer puisqu’un fichier de même nom existe déjà.

    Choisir « remplacer » « (éventuellement sous conditions de taille de fichier cible/source) est une bonne solution.

    #1051166
    YannC
    Membre
    Chevalier WordPress
    295 contributions

    Ça me fait parfois la même chose quand je travaille sur un Amen aussi. Le problème se règle tout seul, sans réglage de ma part, bizarre. Si vous voulez quand même transférer votre fichier, il faut le transférer ailleurs sur votre serveur (dans le répertoire supérieur, par exemple, peu importe) et faire ensuite un glisser-déposer de votre fichier dans votre répertoire cible qui pose problème. Dans mon souvenir je supprimais avant le fichier en place pour être sûr que le nouveau était arrivé. Cordialement.

    #1051167
    Benoit123
    Participant
    Initié WordPress
    4 contributions

    Merci pour vos réponses.

    Oui je Choisis « remplacer » et on verra.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.