Fenêtres pop up s’ouvrent sur mon site

  • WordPress :5.2
  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2276518
    la mare aux papillons
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : genesis-child
    • Extensions en place : Akismet Anti-Spam, Anti-Malware Security and Brute-Force Firewall, Contact Form 7, Robo Gallery, Robo Gallery Key, Wordfence Security Key, Yoast SEO
    • Nom de l’hébergeur : OVH
    • Adresse du site : lamareauxpapillons.com

    Problème(s) rencontré(s) :

    Bonjour, mon site semble infesté d’un virus car des fenêtres pop up s’ouvrent quand on navigue dessus à moins d’avoir un bloqueur de pub.

    Le site Sucuri détecte des malwares et affiche ceci : Known javascript malware: rogueads.unwanted_ads?1

    J’ai donc essayé de m’équiper de Wordfence et de Anti-Malware Security and Brute-Force Firewall mais sans trop savoir comment m’en servir.

    Aujourd’hui Wordfence m’envoie ce rapport de scan:

    High Severity Problems:

    * Unknown file in WordPress core: wp-includes/wp-feed.php

    * Unknown file in WordPress core: wp-includes/wp-tmp.php

    * Unknown file in WordPress core: wp-includes/wp-vcd.php

    * WordPress core file modified: wp-includes/post.php

     

    Pouvez-vous m’aider, que dois-je faire? Merci d’avance !

    Isabelle

    #2276535
    PhiLyon
    Modérateur
    Maître WordPress
    23553 contributions
    #2276758
    Flobogo
    Modérateur
    Maître WordPress
    15778 contributions

    Bonjour,

    Et les solutions de nettoyage sont expliquées là : https://wpfr.net/support/sujet/solutions-de-depannage-pour-un-site-hacke-pirate/

    #2276806
    la mare aux papillons
    Participant
    Initié WordPress
    2 contributions

    Merci, finalement les choses que j’avais fait la veille de mon message semblent avoir fonctionné, je pense que c’était l’action de Anti-Malware Security and Brute-Force Firewall (j’ai fait la donation de 29€ pour avoir accès à l’option de “réparation”), mais il semble y avoir une latence d’un jour entre le moment où le problème est réglé et le moment où le site Sucuri confirme que tout va bien. Le jour même il continuait à m’indiquer les problème et le jour d’après il ne les voyait plus alors que je n’avais rien fait entre temps. J’avais lu le post de quelqu’un d’autre qui a eu aussi un jour de latence avec Sucuri.

    Merci de vos réponses !

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.