Feedburner plante et le flux RSS 2.0 débloque (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #473103
    Yatre
    Membre
    Initié WordPress
    19 contributions

    Bonsoir à vous !

    Ma configuration WP actuelle
    – Version de WordPress : 2.8.4
    – Thème utilisé : Contempt
    – Extensions en place : Akismet, Audio Player, Google Analytics, WP Database Backup
    – Nom de l’hebergeur : Free
    – Adresse du site : http://blogayatre.free.fr/

    Problème(s) rencontré(s) :

    Je m’occupe assez peu de mon blog et je viens de remarquer un problème assez curieux auquel je n’ai trouvé aucune explication pour l’instant.

    1. Je n’arrive plus à accéder à mon compte Feedburner. Incorrect username dit-il. Et l’extension « FeedBurner FeedSmith » est complètement larguée. Tous les liens qu’elle propose me renvoient à la page d’accueil de Google.

    2.
    Atom et RSS .92 fonctionnent correctement alors que RSS 2.0 n’amène à rien. http://blogayatre.free.fr/?feed=rss2 aboutit à une page vide…

    Je ne suis pas pressé du tout mais c’est dommage que mon blog ne soit pas 100% opérationnel, évidemment !

    Merci d’avance ! 🙂

    #685985
    Yatre
    Membre
    Initié WordPress
    19 contributions

    Re-bonjour,

    Feed Validator m’a donné ces infos : http://feedvalidator.org/check.cgi?url=http%3A%2F%2Fblogayatre.free.fr mais je ne comprends pas très bien ce qu’il faut régler… Faut-il supprimer les lignes indiquées ?

    Et par curiosité j’ai désactivé tous les plugins, ça n’a eu aucun effet sur mes problèmes actuels !

    Merci !

    #685986
    Yatre
    Membre
    Initié WordPress
    19 contributions

    :rolleyes: S’il vous plaît !

    #685987
    Yatre
    Membre
    Initié WordPress
    19 contributions

    Quelques news

    Pour le problème avec Feedburner, j’ai posté un message sur le groupe Feedburner de Google car je suis bloqué. http://feeds.feedburner.com/blogayatre marche très bien mais impossible d’accéder à la partie admin sur Google alors que l’identifiant et le mot de passe sont bons…

    Quant au flux RSS 2 cassé, dans feed-rss2.php j’ai mis en commentaire la ligne qui semblait gêner
    Je ne sais pas bien si ça aura des conséquences mais pour l’instant, tout fonctionne comme avant.

    1 problème sur 2 résolu, pour l’instant !

    #685988
    SeoMix
    Participant
    Padawan WordPress
    53 contributions

    J’arrive un peu en retard vis-à-vis du sujet, mais vu que l’on vient de me le demander sur mon blog, je me dis que c’est toujours d’actualité…

    Il existe une autre solution plus propre que de commenter la fonction the_category_rss dans le fichier feed-rss2.php On peut en effet utiliser des filtres via le fichier functions.php de son thème WordPress. J’ai fait quelques tests, et on peut soit supprimer les catégories XML, soit n’utiliser que les mots clés (ou un seul), ou seulement les catégories (ou une seule) ou les taxonomy que l’utilisateur aurait créé. J’ai publié tous les hacks ici pour ceux que cela intéresse : The_category_rss et les flux RSS de WordPress

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.