Fatale erreur plugin Post Expirator (Créer un compte)

  • Statut : non résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #550684
    kati
    Participant
    Maître WordPress
    866 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 4.1.5
    – Version de PHP/MySQL :
    – Thème utilisé : quill
    – Extensions en place :
    – Nom de l’hebergeur : free
    – Adresse du site : motelsavinien.free.fr

    Problème(s) rencontré(s) :

    NE trouvant aucune explication ni solution, je viens poster ici pour ce plugin. Il m’avait été conseillé de mettre à jour ma version de WP. Je viens d’en faire déjà 4 donc j’en suis avec la version 4.1.5.

    Post expirator n’a jamais fonctionné avec mon blog. Je souhaite que mes articles se mettent automatiquement dans ma catégorie « anciens posts » quand ils arrivent à expiration.

    Quand je suis dans les paramètres de ce plugin voici l’affichage que j’ai :

    Post Expirator Options
    General Settings | Defaults | Diagnostics | View Debug Logs

    Quand je valide mes paramètres sous general settings voici le message d’erreur : Fatal error: Call to undefined function filter_input_array() in /mnt/106/sdb/b/7/motelsavinien/wp-content/plugins/post-expirator/post-expirator.php on line 652

    Quand je valide dans la section defaults : Fatal error: Call to undefined function filter_input_array() in /mnt/106/sdb/b/7/motelsavinien/wp-content/plugins/post-expirator/post-expirator.php on line 808

    J’ai choisi category remove.


    @Flobogo
    m’avait dit que ça pouvait venir d’un plugin qui était défaillant. J’ai tout désactivé et ai laissé post expirator et j’ai le même souci…

    J’aurais besoin d’aide pour solutionner ce souci car ce plugin m’aiderait bien.

    Merci d’avance.

    #1008698
    Li-An
    Participant
    Maître WordPress
    28351 contributions

    Je ne serai pas étonné que ça vienne de la version de php installé chez Free. Il faudrait poser la question au concepteur du plugin – quelle version de php est nécessaire.

    #1008699
    kati
    Participant
    Maître WordPress
    866 contributions
    Li-An wrote:
    Je ne serai pas étonné que ça vienne de la version de php installé chez Free. Il faudrait poser la question au concepteur du plugin – quelle version de php est nécessaire.

    Etant donné qu’il ne répond pas déjà à ma demande de support…je vais tenter de le contacter mais pas sûre que j’arrive à avoir une réponse

    #1008700
    kati
    Participant
    Maître WordPress
    866 contributions

    Bonjour,

    Pas de réponse sur le support donc abandon de l’idée d’installer un plugin. Je suis passée avec un code inséré dans l’index.php ✅

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.