Fatal error, bug dans les articles sur Elementor (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #2392320
    Valentin62
    Participant
    Initié WordPress
    15 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.8
    • Thème utilisé : Cretic child
    • Extensions en place : All-in-One WP Migration, All-in-One WP Migration Unlimited Extension, , Breadcrumb NavXT, CL Testimonial, Cmap regions France, Contact Form 7, Elementor, Head & Footer Code, Page Links To, Redux, Rs Addons, RS Framework, Slider Revolution, W3 Total Cache
    • Nom de l’hébergeur : 1&1 et en local
    • Adresse du site : projectoi.fr

    Problème(s) rencontré(s) :

    Sur le site d’un ami sous elementor (tout jour, dernière version), avec le theme creatic, on rencontre un problème dans les articles, sur la page du site il l’affiche avec le lien page d’accueil. Dans la gestion des articles, aucun articles apparaît mais une fatal error :

    (pas de titre) Fatal error: Uncaught TypeError: Argument 2 passed to ElementorTemplateLibrarySource_Local::post_row_actions() must be an instance of WP_Post, null given, called in C:laragonwwwwordpresswp-includesclass-wp-hook.php on line 303 and defined in C:laragonwwwwordpresswp-contentpluginselementorincludestemplate-librarysourceslocal.php:875 Stack trace: #0 C:laragonwwwwordpresswp-includesclass-wp-hook.php(303): ElementorTemplateLibrarySource_Local->post_row_actions(Array, NULL) #1 C:laragonwwwwordpresswp-includesplugin.php(189): WP_Hook->apply_filters(Array, Array) #2 C:laragonwwwwordpresswp-adminincludesclass-wp-posts-list-table.php(1526): apply_filters(‘post_row_action…’, Array, NULL) #3 C:laragonwwwwordpresswp-adminincludesclass-wp-posts-list-table.php(1026): WP_Posts_List_Table->handle_row_actions(NULL, ‘title’, ‘title’) #4 C:laragonwwwwordpresswp-adminincludesclass-wp-list-table.php(1443): WP_Posts_List_Table->_column_title(NULL, ‘title column-ti…’, ‘data-colname= »T…’, ‘tit in C:laragonwwwwordpresswp-contentpluginselementorincludestemplate-librarysourceslocal.php on line 875 Une erreur critique est survenue sur ce site. Veuillez consulter la boite de réception de l’e-mail d’administration de votre site pour plus d’informations.

    <div class= »message-2qnXI6 cozyMessage-3V1Y8y groupStart-23k01U wrapper-2a6GCs cozy-3raOZG zalgo-jN1Ica » tabindex= »-1″ role= »article » data-list-item-id= »chat-messages___chat-messages-927617310007636009″ aria-setsize= »-1″ aria-roledescription= »Message » aria-labelledby= »message-username-927617310007636009 uid_1 message-content-927617310007636009 uid_2 message-timestamp-927617310007636009″ aria-describedby= » »>
    <div class= »contents-2mQqc9″>
    <div id= »message-content-927617310007636009″ class= »markup-2BOw-j messageContent-2qWWxC »>Sur le forum wp.org d’elementor, un sujet le concerne mais ne résout pas le pb Que se soit en local ou en ligne, on ne sait pas d’où viens le problème voici le rendu :</div>
    <div>Image</div>
    <div>et ce qu’il nous dit dans l’administration :</div>
    <div>Image</div>
    <div></div>
    </div>
    <div>Je vous remercie de votre aide</div>
    </div>

    #2392387
    Valentin62
    Participant
    Initié WordPress
    15 contributions

    Désolé mais j’ai fais une erreur sur la version php, et je ne peux modifier mon message, mais voici la bonne version :

    php_version: 7.4.19 64bit

    #2392398
    ferman
    Participant
    Maître WordPress
    5256 contributions

    Bonjour,

    On voit le même problème ici et . Dans les deux cas il s’agissait d’un site migré (c’est votre cas je pense).

3 sujets de 1 à 3 (sur un total de 3)
  • Vous devez être connecté pour répondre à ce sujet.