Extension qui ne veut pas fonctionner sur un serveur Ubuntu 16.04 (Créer un compte)

  • WordPress :4.9
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2101469
    ungars
    Participant
    Chevalier WordPress
    390 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6
    • Thème utilisé : One Press
    • Extensions en place : Wc Marketplace, woocomerce, Fame theme demo importer
    • Nom de l’hébergeur : Localhost (ubuntu server 16.04)
    • Adresse du site : Localhost

    Problème(s) rencontré(s) :

    Bonjour,

    J’ ai posté sur le forum de l’ éditeur du thème et de l’ extension, mais je n’ ai pas eu de réponses.

     

    Lors de l’ installation du thème One Press, il est suggéré d’ installé un plugin de démonstration, qui contient des images, un menu…

    L’ installation du plugin fonctionne, les prérequis sont vérifiés avec succès, l’ importation se déroule sans problème, on me propose d’ aller sur le site, et là rien je me retrouve sans la démo… Et avec un thème nu.

    J’ ai tenté une autre installation, sans aucun autre plugin, avec les mêmes résultats.

    Par contre, cela fonctionne très bien sur une url que j’ ai utilisé pour faire un test, et sur wampserver aussi (qui a la même version de php que mon serveur ubuntu : 5.6) .

     

    Je ne pense pas que cela soit le plugin en cause, mais plutôt un problème au niveau de mon serveur. Peut etre les permissions… Mais je n’ ai jamais été embété pour créer des sites avec ce serveur, alors je ne vois pas trop d’ ou cela peut venir.

     

    Je vous remercie d’ avance pour votre aide.

     

     

Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.