erreurs deployment step 1 avec Duplicator

  • WordPress :4.9.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2143220
    g.citot
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL :
    • Thème utilisé :
    • Extensions en place :
    • Nom de l’hébergeur :
    • Adresse du site :

    Problème(s) rencontré(s) :

    Bonjour,

    Je souhaite migrer mon site local à l’aide de l’extension DUPLICATOR. Je suis débutant et sollicite votre aide.

    J’ai pu assembler un paquet installer.php + dossier « archive », que j’ai placés dans le www de mon FTP (Cyberduck, je suis sur Mac). A l’ouverture de mon site, la page index of / apparaît avec le dossier « archive » et l’installer.php. Lorsque je double-clique sur installer.php apparaît la fenêtre de l’étape 1 du deployment, avec deux messages d’erreur :

    • le nom du fichier « archive » doit être parfaitement exact, caractère par caractère
    • la taille du dossier « archive » apparaît à 0 au lieu qu’elle est attendue à 155,9 MB

    Tant que je n’aurais pas résolu ces problèmes, je serai bloqué et ne pourrai pas avancer dans l’installation de mon site…

    Dans le tutoriel que j’ai suivi concernant DUPLICATOR, le dossier « archive » téléchargé du tableau de bord de WordPress devrait être un zip. Ce n’est pas le cas chez moi. Le problème se cache-t-il là ? Ai-je fait une erreur ailleurs ? Merci d’avance pour le support !!

    #2151129
    steph_consigny
    Participant
    Initié WordPress
    14 contributions

    Bonsoir,

    j’ai eu le même problème il faut ripper l’archive, l’importer via ftp sur ton serveur et cela devrait fonctionner.

    bon courage

    Stephane

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.