Erreur sur mon thème Divi (Créer un compte)

  • WordPress :5.5
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2360269
    sara.dbr
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.31
    • Thème utilisé : DIVI (version 4.7.1)
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : karyncoachpilates.fr

    Problème(s) rencontré(s) : Une erreur de type E_COMPILE_ERROR a été causée dans la ligne 6467 du fichier /home/karyncx/www/wp-content/<wbr />themes/Divi/functions.php. Message d’erreur : require_once(): Failed opening required ‘/home/karyncx/www/wp-content/<wbr />themes/Divi/includes/theme-<wbr />builder.php’ (include_path=’.:/usr/local/<wbr />php7.2/lib/php’)

    Voilà j’ai reçu ce mail donc je ne sais pas à quoi cela correspond, et en même temps mes formulaires de contacts/réservations (https://karyncoachpilates.fr/reserver-votre-cours-de-pilates/) ne fonctionnent plus sur mon site, j’imagine que cela a un rapport ?

    Quelqu’un pourrait m’aider ou m’aiguiller sur la marche à suivre ?

    Merci

    Sara

    #2360311
    C_Lucien
    Modérateur
    Maître WordPress
    4437 contributions

    Bonjour,

    si la version Php 7.2 pose problème, avez-vous essayé d’activer une version plus récente ? Les guides OVH expliquent très bien comment faire dans leur environnement.

    NB : Divi étant payant, on ne pourra pas vous aider ici.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.