erreur suite à un ajout multisite (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2467493
    fl0645
    Participant
    Padawan WordPress
    89 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.2/Nginx à jour
    • Thème utilisé : Avada
    • Extensions en place : Layerslider, security ninja, google, w3TC,
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://ai.plprod74.fr

    Problème(s) rencontré(s) :

    Bonjour, j’ai il y a plusieurs mois ajouté un sous domaine à mon site plprod74.fr et tout a bien fonctionné, mais hier en ajoutant un 2ème sous-domaine, erreur 403 puis page blanche. J’ai effacé et remis mais idem, toujours le bug, et si je vais sur wp-admin, c’est page blanche aussi.

    J’espère pouvoir arriver à créer ce multisite,

    Merci d’avance pour vos conseils !

    à très vite,

    • Ce sujet a été modifié le il y a 5 mois et 2 semaines par Flobogo.
    • Ce sujet a été modifié il y a 5 mois et 2 semaines par Flobogo. Raison : déplacé en "WP multisite"
    #2467502
    Flobogo
    Modérateur
    Maître WordPress
    20205 contributions

    Bonjour,

    Qu’entendez-vous par « multisites » ?

    • plusieurs sites sur le même espace d’hébergement, mais indépendants les uns des autres
    • plusieurs sites sous le même hébergement, distincts les uns des autres mais avec une gestion centralisée pour les mises à jour ?
    #2467515
    fl0645
    Participant
    Padawan WordPress
    89 contributions

    Bonjour, c’est l’option multisite de WordPress, avec le sousdomaine « avant » le domaine, suivi d’un point, je crois que WordPress ne fait pas de dossier à part, il créé un réseau sur son arborescence principale, n’est-ce pas ? Par contre pour mon cas un nouveau dossier a été créé, comme indépendant du premier, ce qui n’est pas normal, et toute tentative de connexion au site ou à wp-admin échoue.

     

    Merci pur vos conseils,

     

    Fernando

    #2467518
    Flobogo
    Modérateur
    Maître WordPress
    20205 contributions

    Bon, je déplace votre demande en section multisite. Mais pour moi, ce n’est pas clair.

    #2471847
    shirelle555
    Participant
    Initié WordPress
    13 contributions

    Je peux essayer de t aider car j ai un multisite et je dirais que souvent le fichier wp-config est justement mal configuré.

    Tes domaines sont comment x.domaine.com ou domaine.com/x … je ne comprends pas trop ta question

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.