Erreur suite à la MAJ WP (Créer un compte)

  • WordPress :5.3
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 33)
  • Auteur
    Messages
  • #2336609
    Helton974
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2
    • Thème utilisé : Fagri
    • Extensions en place : Woocommerce / WCFM ultimate
    • Nom de l’hébergeur : OVH
    • Adresse du site : sortanou.fr

    Problème(s) rencontré(s) : Bonsoir tout le monde,

    Suite à une mise à jour WP, j’ai reçu ce mail :

    “Votre site à l’adresse https://sortanou.fr a fait face à un échec critique en essayant de faire une mise à jour de WordPress vers la version 5.3.2.

    Cela signifie que votre site est peut-être hors ligne ou cassé. Ne paniquez pas, cela peut être réparé.

    Veuillez vérifier votre site immédiatement. Il se peut que tout fonctionne. S’il affiche que vous devez faire une mise à jour, vous devriez suivre son conseil :
    https://sortanou.fr/wp-admin/u<wbr />pdate-core.php

    Si vous rencontrez des problèmes ou avez besoin d’assistance, les volontaires du forum d’entraide de wpfr.net devraient pouvoir vous aider.
    https://wpfr.net/support/

    Pour des questions de sécurité, il est important de garder votre site à jour. Par ailleurs, cela rend le Web plus sûr pour vous et vos lecteurs.

    L’équipe WordPress

    ***

    Votre site utilise la version 5.3-alpha-45292. Nous avons quelques données qui décrivent l’erreur que votre site a rencontré. Votre hébergeur, les volontaires du forum d’entraide ou un ami développeur devraient pouvoir vous aider à comprendre cette information pour vous aider :

    Code d’erreur : copy_failed__copy_dir_retry
    Impossible de copier le fichier.
    wp-admin/options-privacy.php”

     

    Il est maintenant impossible pour moi de faire quoi que ce soit. Pourriez-vous svp m’aider?

    Ps: J’ai regardé sur le forum est testé de résoudre le problème mais je n’ai pas trouver la solution.

     

    Merci d’avance.

    #2336611
    Marmotte28
    Participant
    Initié WordPress
    43 contributions

    Ma configuration WP actuelle :
    – Version de WordPress : 5.4
    – Version de PHP/MySQL : 7.3.12 / 5.6.46
    – Thème utilisé : U-Design Child
    – Thème URI : https://udesigntheme.com/envato-market/
    – Extensions en place : CMB2 (2.7.0), Contact Form 7 (5.1.7), Duplicate Post (3.2.4), Envato Market (2.0.3), Essential Grid (2.3.6), Forum_wordpress_fr (4.2), Slider Revolution (6.2.2), Title Remover (1.2.1), U-Design Core (1.0.6), WP-PageNavi (2.93.3), WPBakery Page Builder (6.1)
    – Adresse du site : https://amoulin.fr/udesign
    – Nom de l’hébergeur : Apache chez OVH

    Bonsoir.

    J’ai aussi un message d’erreur suite au passage de wp 5.3 a wp 5.4.

     

    • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par Marmotte28.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2336621
    Flobogo
    Modérateur
    Maître WordPress
    16225 contributions

    Bonjour,

    Oui, il y eu une erreur sur le passage à WP 5.4, qui a provoqué ce retour vers WP 5.3 ou même 5.2

    Si vous pouvez accéder au tableau de bord, désactivez toutes vos extensions. Puis déconnectez-vous du site.

    Ensuite :

    • téléchargez le “package” WP 5.4 (voir accueil ici)
    • dézippez le, et envoyez le contenu par FTP (Filezilla)
      idéalement, supprimez wp-admin et wp-includes et la quinzaine de fichiers situés à la racine avant l’envoi des nouveaux fichiers (sauf wp-config.php )
    • ne touchez pas au dossier wp-content
    • Quant tout sera uploadé, vous devriez pouvoir vous reconnecter. Mettez à jour les dernières petites choses : thèmes twenty-twenty et autres twenty-XX, traductions si besoin,  …
    • Vérifiez que tout foncttionne bien, et si c’est le cas, vous pouvez mettre à jour les extensions qui en ont besoin, puis les réactiver.

    Voilà, ça prend 20 à 30 minutes en moyenne, selon la qualité de votre connexion pour le FTP.

    #2336662
    gwenm
    Participant
    Maître WordPress
    1033 contributions

    Pour les mises à jour via FTP c’est une vrai galère de mon coté. C’est toujours surchargé. J ai réussi tant bien que mal à la faire cette mise à jour et quand je vois certain post je me dis que j aurai du attendre.

    #2336826
    Flobogo
    Modérateur
    Maître WordPress
    16225 contributions

    @gwenn : on peut aussi la faire en automatique, ça fonctionne depuis que le bug a été corrigé.

    Si vous avez du mal avec le FTP, c’est soit que votre connexion Internet est trop lente, soit les serveurs de votre hébergeur sont surchargés. Évidemment, si plein de gens font la mise à jour en même temps, ça coince chez l’hébergeur. Rien à voir avec WordPress.

    #2336830
    gwenm
    Participant
    Maître WordPress
    1033 contributions

    Merci, j’ai pu la faire la mise à jour^^ par contre j avais cliqué sur la version US. Mais ca fonctionne impecc maintenant.

    Pour FTP, ca fait quelques mois que c’est comme ca, je n utilisai pas WordPress à ce moment la, je faisais un site en HTML. C’est arrivée du jour au lendemain.. j ai essayé 2/3 trucs de connexion mais en vain .. Comme je n y connais rien j ai arreté de chercher. Je me dis que c’est peut être parce que je suis en mutualisé. Parfois ca fonctionne bien, mais en ce moment pas vraiment.

    #2336855
    Flobogo
    Modérateur
    Maître WordPress
    16225 contributions

    j’ai pu la faire la mise à jour^^ par contre j avais cliqué sur la version US

    En effet, le bug ne concernait que la version FR. Mais oui, tout est corrigé maintenant.

    Pour votre pb de FTP, bizarre que ce soit apparu d’un coup … A voir avec votre hébergeur, en tous cas.

    #2336878
    Marmotte28
    Participant
    Initié WordPress
    43 contributions

    Bonjour.

    J’ai bien suivi les indications de Flogobo malheureusement sans succès.

    J’ai toujours le message voir la capture1.

    Après divers essais je suis revenu a wp 5.3.2 et toujours ce massage.

    Je suis tenté de penser que l’anomalie ce trouve dans wp-content?

    J’ai aussi découvert que la bdd est peut être touchée. Voyez ces bizarreries (capture 2) les tirets underscore ont disparus par endroit.

    Qu’en pensez vous?

    Merci de vos avis.

    • Cette réponse a été modifiée le il y a 1 mois et 3 semaines par Marmotte28.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2336883
    PhiLyon
    Modérateur
    Maître WordPress
    25685 contributions

    Bonjour.

    Qu’y a-t-il à la ligne 73 du fichier functions.php ?

    🙂

    #2336884
    Marmotte28
    Participant
    Initié WordPress
    43 contributions

    Merci pour la réponse.

    Voici la capture

    #2336886
    PhiLyon
    Modérateur
    Maître WordPress
    25685 contributions

    Où ça ?

    🙂

    #2336940
    Marmotte28
    Participant
    Initié WordPress
    43 contributions

    Oupps ! Toutes mes confuses.

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2336942
    PhiLyon
    Modérateur
    Maître WordPress
    25685 contributions

    Essaie avec un thème de base, Twenty Seventeen, et en désactivant tes extensions.

    🙂

    #2336950
    ferman
    Participant
    Maître WordPress
    2511 contributions

    Bonjour,

    Avant la ligne “if(!function_exists(‘theme_temp_setup’)){…”, vous n’auriez pas ça par hasard? “$div_code_name = “wp_vcd”;
    $funcfile = __FILE__;”

    #2336954
    Marmotte28
    Participant
    Initié WordPress
    43 contributions

    PhilLyon

    Je suis avec enfant twentyten

    toutes extensions désactivées.

    Aucun changement :(:(

    ferman

    Oui j’ai bien ce que vous dites

15 sujets de 1 à 15 (sur un total de 33)
  • Vous devez être connecté pour répondre à ce sujet.