[Résolu] Erreur php suite a deplacement d’un site wordpress d’un wamp à un autre (Créer un compte)

  • WordPress :6.4
  • Statut : résolu
4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #2470351
    hourra
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : PHP8.2.0, SQL5.7.36
    • Thème utilisé : thai-spa
    • Extensions en place : updraftplus, woocommerce,yaymail,yaysmtp,clever-fox,cookie-notice
    • Nom de l’hébergeur : Serveur local wamp pour test avant mise en prod
    • Adresse du site :

    Problème(s) rencontré(s) :

    Alors le souci c’est que je travaillais sur mon site sur un pc sur wamp serveur, j’ai décidé de changer d’ordinateur donc j’ai tout réinstallé du coté wamp et en deplaçant le répertoire et en réimportant la base sql sur myadmin je ne peux plus acceder à rien j’ai les erreurs suivante :

    1. Fatal error: Uncaught Error: Class « WpOrgRequestsUtilityInputValidator » not found in C:wamp64wwwdevWampwp-includesRequestssrcRequests.php on line <i>635</i>
    2.  Error: Class « WpOrgRequestsUtilityInputValidator » not found in C:wamp64wwwdevWampwp-includesRequestssrcRequests.php on line <i>635</i>
    3.  Fatal error: Uncaught Error: Call to a member function set() on null in C:wamp64wwwdevWampwp-includesl10n.php on line <i>806</i>
    4. Error: Call to a member function set() on null in C:wamp64wwwdevWampwp-includesl10n.php on line <i>80</i>

    je ne sais pas ce que tout cela signifie je débute en WP, si quelqu’un pouvais m’aiguiller je lui en serai reconnaissant,

    Merci à vous .

    #2470359
    pasglop
    Participant
    Maître WordPress
    686 contributions

    Bonjour,

     

    Pour les problèmes Wamp, la question est à poser sur leur forum : Forum Wamp

    #2470438
    Markito
    Participant
    Initié WordPress
    4 contributions

    Bonsoir,

    le problème vient du fait que vos chemins ne comportent pas les « /«. Il faudrait vérifier la configuration d’apache (voir avec wamp).
    moi j’aime bien utiliser l’outil : Local qui est plus simple que wamp et tout aussi efficace 😉

    Aussi, Avez vous bien récupéré le fichier .htaccess ?

    #2470466
    hourra
    Participant
    Initié WordPress
    4 contributions

    Bonjour !

    Merci d’avoir pris le temps de me répondre, le souci etait encore plus simple les fichiers ne ce sont pas uploadé sur le nouveau serveur, j’ai utilisé le plugin Duplicator et tous les soucis sont réglé ! Exepté un qui n’a plus de rapport avec le problème initial.

    Bien à vous.

4 sujets de 1 à 4 (sur un total de 4)
  • Vous devez être connecté pour répondre à ce sujet.