Erreur PHP Administration ((../menu-header.php – line 118)) (Créer un compte)

  • Statut : non résolu
15 sujets de 16 à 30 (sur un total de 34)
  • Auteur
    Messages
  • #677141
    Bertrand3D
    Participant
    Initié WordPress
    15 contributions

    Up.

    Sur la version WP 2.7.1 c’est bon.
    Et c’est sur le même nom de domaine, etc..

    Je ne comprends pas du tout.

    (( çà pourrait peu être, être dû à l’installation de “turbo” non ?! ))

    #677142
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    ha je n’ai jamais essayé le turbo. C’est bizarre ce truc. Tu es certain certain d’être en php5 ??? Tu as vérifié avec le code phpinfo ??

    #677143
    Bertrand3D
    Participant
    Initié WordPress
    15 contributions

    Oui je suis allé voir sur le site de mon hébergeur et il me dit bien que je suis en PHP5. J’ai également vérifié avec le phpinfo!

    La preuve, la version 2.7.1 fonctionne..

    Sur la 2.8 je n’ai installé aucun plugin, simplement le “Turbo” que je n’ai pas installé sur la 2.7.1 (…)
    Ps : je ne sais pas comment on désactive ce “turbo” car même quand j’ai changer de FTP et repris des fichiers “neufs” du WP 2.8 le “turbo” était toujours installé !!

    Je trouve ça assez étrange..

    #677144
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    Dis, vu le message d’erreur du plantage (vu plus haut), tu peux pe verifier ce qu’ils en disent là ?
    http://www.hebergeur-discount.com/faq/question.php?ID=43

    #677145
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    je veux dire c’est pe un probleme d’actualisation dans wordpress. Parfois il lui faut du temps pour interpreter ce qu’on lui demande. Pour le turbo tiens nous au courant.

    #677146
    Bertrand3D
    Participant
    Initié WordPress
    15 contributions

    sur le lien que tu m’as donné ils parlent du HTDOCS qui n’est plus présent chez eux (depuis octobre 2007).

    Mais pourquoi la version 2.7.1 fonctionnerait t’elle alors !?

    Après réflexion, je suis sur que ça doit être du au “turbo”
    (non ?! )

    #677147
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    d’autant qu’un forumeur ici dit qu’il a pe les mêmes soucis http://www.wordpress-fr.net/support/sujet-22814-resolu-admin-bugge-turbo

    #677148
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    et tu as vidé le cache de ton navigateur ???

    #677149
    Bertrand3D
    Participant
    Initié WordPress
    15 contributions

    Exacte il a également eu un soucis!

    Oui bien sur, j’ai même essayé sur 3 navigateur différent, éteint le PC pour vider le cache, essayé sur mon ordi portable etc..

    Rien – Nada’ !

    Je vais re (re) Installer le 2.8 apres le 2.7.1
    Voir si le turbo est toujours présent – si c’est le cas je vais devoir trouver où il est installé pour le delet!

    Je test là.

    #677150
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    autre question: passes-tu par le Google WebMasters Tools ? Vu que le Turbo l’utilise, auquel cas le souci pourrait provenir de là
    http://gears.google.com/

    et aussi : tu pourrais essayer de vider/supprimer la base de donnée concernant ce turbo

    #677151
    Bertrand3D
    Participant
    Initié WordPress
    15 contributions

    Non même pas!

    ( les fichiers transfèrent […] )

    #677152
    Bertrand3D
    Participant
    Initié WordPress
    15 contributions

    Bon bah la suite de l’histoire ne sera que malheureusement pour demain, car mon hébergeur est en maintenance pour la nuit et sera rétablit demain matin!

    J
    ‘espère que ce n’est que ce turbo!

    Donc à demain!!

    Merci, et passes une bonne nuit!

    #677153
    chamomor
    Participant
    Maître WordPress
    1914 contributions

    si c’est Turbo qui plante, donc Gears ? , je t’ai trouvé ceci : http://blog.pascal-martin.fr/post/Google-Gears-accelerer-chargement-application-cache-fichiers-statiques
    voir le blabla sous le titre “Désactiver gears pour votre site”
    Parce que je commence à me demander si ce n’est pas carrément sur ton ordi que ce machin pourri tout
    Bonne chance!
    et bonne nuit aussi, il est temps :D

    #677154
    Anonyme 2
    Participant
    Maître WordPress
    10594 contributions
    Bertrand3D wrote:
    sur le lien que tu m’as donné ils parlent du HTDOCS qui n’est plus présent chez eux (depuis octobre 2007).

    Mais pourquoi la version 2.7.1 fonctionnerait t’elle alors !?

    Après réflexion, je suis sur que ça doit être du au “turbo”
    (non ?! )

    Wordpress 2.7.1 n’avait pas besoin de php5

    #677155
    Bertrand3D
    Participant
    Initié WordPress
    15 contributions

    Hello tout le monde!

    Bien dormi ?.!
    J’ai donc désinstallé Gear – réinitialisé ma DB – réinstallé le 2.8 [….] et [….]

    RIEN A FAIRE
    toujours l’erreur!

    Arf =/

15 sujets de 16 à 30 (sur un total de 34)
  • Vous devez être connecté pour répondre à ce sujet.