[Résolu] Erreur lors de la connexion à la base de données à l’ouverture du site (Créer un compte)

  • WordPress :4.7
  • Statut : résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #1644511
    vins1892
    Participant
    Chevalier WordPress
    131 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 5.6/<span data-ng-bind=”element.type”>MYSQL</span> <span data-ng-bind=”‘v’ + formatVersion(element.version)” data-ng-if=”element.version”>v.5.5</span>
    • Thème utilisé : sporty
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.tcbellefleur.be

    Problème(s) rencontré(s) :

    Bonsoir,

    à la connexion à mon site (pas en admin), j’ai le message en objet depuis 1 semaine (tout fonctionnait avant et je n’ai rien modifié):
    <h1>Erreur lors de la connexion à la base de données</h1>
    J’ai vérifié le wp-config.php et celui sur mon ftp est identique à celui que j’ai sauvé en local.

    Je suis allé via phpmyadmin et ai ré-initialisé le mot de passer via la table wp_users et dans user_login.

    J’y ai copié celui de wp-config.

    Rien n’y fait …

     

    Merci pour votre aide.

    #1644516
    vins1892
    Participant
    Chevalier WordPress
    131 contributions

    Désloé: erreur de copier/coller

    Version de PHP/MySQL : 5.6/ 5.5

    #1644518
    PhiLyon
    Modérateur
    Maître WordPress
    26595 contributions

    Bonsoir.

    Si tu as accès à l’admin, désactives tes extensions, essaies de changer de thème.

    Tu as quelle version de WordPress ?

    🙂

    #1644519
    vins1892
    Participant
    Chevalier WordPress
    131 contributions

    J’aimerais bien, mais même message sur l’url wp-login.php …

    Ai la dernière version de WP

    #1644520
    PhiLyon
    Modérateur
    Maître WordPress
    26595 contributions

    Essaies les méthodes 2 et 3 de ce tuto https://wpchannel.com/remise-zero-mot-passe-wordpress/

    🙂

    #1645180
    vins1892
    Participant
    Chevalier WordPress
    131 contributions

    Bonjour et merci pour le support.

    Le 1ère méthode fonctionnait, mais il fallait attendre 30 minutes pour le nouveau mot de passe soit effectif.

    Après, pourquoi le mot de passe a été modifié … Aucune idée.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.