[Résolu] erreur fatale suite à mise à jour automatique wordpress 5.4.3 (Créer un compte)

  • WordPress :5.5
  • Statut : résolu
15 sujets de 16 à 30 (sur un total de 37)
  • Auteur
    Messages
  • #2358163
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Rebonjour,

    j’ai téléchargé REALLY SIMPLE SSL, bien tout lu, sauvegardé, exécuté l’opération, ça a l’air de marcher… par contre, j’ai cette page-ci-jointe et je ne sais pas quoi en faire, ce n’est pas du tout dans le tutoriel…

    Je comprends que .httaccess n’a pas été modifié … ??

    Un petit coup de main svp…

    Et merci pour tout.

    Cordialement.

    R. Brunaux

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2358168
    ferman
    Participant
    Maître WordPress
    3517 contributions

     Je comprends que .httaccess n’a pas été modifié … ??

    Aucune importance pas besoin de toucher au .htaccess. C’est bon comme ça. Essayez de vous connecter à votre site de toutes les manières possibles (dans la mesure du raisonnable, quand même) et vous aboutirez toujours sur https: //cours-particuliers-de-danse.com/, ce qui fait plus pro que http.

    #2358171
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Je viens de passer en https, le site est normal . C’est quoi les redirections ?

    #2358175
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Super j’ai réussi alors !!!

    C’est quoi modifier les propriétés sur analytics et search console ?

    #2358176
    ferman
    Participant
    Maître WordPress
    3517 contributions

    C’est quoi modifier les propriétés sur analytics et search console ?

    Aucune idée; c’est google search console et google analytics et ça a à voir avec le SEO mais comme c’est le cadet de mes soucis je ne peux pas répondre. Il y a d’autres participants du forum et peut-être même @flobogo qui pourront mieux (pas difficile) vous renseigner.

    #2358178
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    OK Merci pour tout.

    Bon courage à vous.

    Cordialement.

    R. Brunaux

    #2358304
    Flobogo
    Modérateur
    Maître WordPress
    16681 contributions

    Désolée du retard de réponse, merci @ferman d’avoir assuré le suivi.

    Pour le dernier écran, je pense que vous pourriez activer l’option “Activer la redirection .htaccess 301″ (à voir si c’est au choix, soit celle-là, soit celle du dessus : redirection 301 vers SSL, alors vous pouvez laisser celle en place).

    Si vous avez un problème de “boucle permanente” (par ex : le HTTP renvoie au HTTPS, qui renvoie au www, qui renvoie au HTTP), désactivez l’extension Really Simple SSL en la désactivant par FTP : il suffit de renommer le dossier wp-content/plugins/really-simple-ssl en ajoutant un -X à la fin.

    Pour GG Analytics et GG Searche Console, il faut vous connecter à votre compte GG et accéder à la Search Console. Il y a un endroit où il faudra indiquer à votre ami GG que l’adresse du site a changé.  (sinon, il va continuer à référencer l’adresse en HTTP, ce qui serait dommage 😉 )
    Vous pouvez consulter ces 2 tutos, de mémoire, il y a eu moins un des deux où il est question de la Search Console et de GG Analytics :

    #2358552
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Bonjour,

    Désolé de ma réponse tardive , je viens de voir seulement votre message… Je lis tout cela ….

    #2358570
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Merci pour toutes ces informations :

    J’ai activé l’option “Activer la redirection .htaccess 301″ je ne vois pas de nouveau problème.L

    J’ai lu les deux liens et espère avoir fait les bonnes modifications sur search console et analytics.

    Je constate que sur le code source de la page tout est converti en https, par contre en mode texte sur l’éditeur de page tous mes liens restent en http ??

    Faut-il modifier ?

    Bizarre…

    Merci pour tout et par avance pour votre réponse

    #2358643
    Flobogo
    Modérateur
    Maître WordPress
    16681 contributions

    par contre en mode texte sur l’éditeur de page tous mes liens restent en http ??

    Oui, parce que vous les avez saisis comme ça dans le code. Grâce à la redirection, ils aboutissent sur la page en HTTPS. Mais pour gagner quelques micro-millisecondes de vitesse d’affichage, vous pouvez les passer en HTTPS directement dans le contenu texte en HTML.

    #2358677
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Bonjour,

    Ouais…?

    Merci de vos infos …

    Y A pas un p’tit pluggin qui ferait cela sans que je me les tapes un par un ?

    Cordialement.

    R. Brunaux

    #2358755
    Flobogo
    Modérateur
    Maître WordPress
    16681 contributions

    Essayez avec le script searchandreplacedb de Interconnectit comme indiqué dans ce tuto. Il me semble que maintenant, il prend en compte les protocoles HTTP ou HTTPS dans les URLS

    #2360723
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Bonjour,

    Suite à la redirection de mon site en https, la redirection avait bien fonctionné, mais aujourd’hui sur toutes les pages j’ai :
    <h1>Not Found</h1>
    The requested URL was not found on this server.

    J’ai rien fait de particulier, aucun changement depuis.

    Peut-être s’agit’il d’un nouveau sujet mais je n’arrive pas à ouvrir un nouveau sujet.

    Par avance merci.

    Cordialement.

    R. Brunaux

    #2360724
    C_Lucien
    Modérateur
    Maître WordPress
    4535 contributions

    Bonjour,

    essayez de réenregistrer les permaliens.

    #2360725
    EQUANIME
    Participant
    Chevalier WordPress
    190 contributions

    Bonjour,

    J’ai fait la redirection https début novembre. Tout s’était bien déroulé, aujourd’hui, sans aucune autre modification de ma part;

    à part la page d’accueil, toutes mes pages affichent :
    <h1>Not Found</h1>
    The requested URL was not found on this server.

     

    Je ne suis pas sûr d’être sur le bon sujet, mais je ne sais pas comment ouvrir un nouveau sujet.

    (Je vous signale que la page de recherche de sujet affiche une page blanche)

    Merci par avance de votre réponse.

    Cordialement.

    R. Brunaux

15 sujets de 16 à 30 (sur un total de 37)
  • Vous devez être connecté pour répondre à ce sujet.