erreur fatale mise à jour yoast SEO (Créer un compte)

  • WordPress :5.7
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #2379488
    BarbaraAC
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle :

    – Version de WordPress : 5.7.2
    – Version de PHP/MySQL : 7.4.15 / 5.6.50
    – Thème utilisé : OceanWP
    – Thème URI : https://oceanwp.org/
    – Extensions en place : Akismet Anti-Spam (4.1.9), Cookie Notice & Compliance for GDPR / CCPA (2.0.4), Elementor (3.2.4), Forum_wordpress_fr (4.2), MC4WP: Mailchimp for WordPress (4.8.5), Really Simple SSL (4.0.15), Redirection (5.1.1), Smash Balloon Instagram Feed (2.9.1), UpdraftPlus – Backup/Restore (1.16.56), WP Statistics (13.0.8)
    – Adresse du site : https://barbaraac.com
    – Nom de l’hébergeur : Apache

    Problème(s) rencontré(s) :

    il y a 3 jours, j’ai souhaité mettre à jour le plugin YOAST SEO, et ça a provoqué un erreur fatale sur mon site. J’ai désactivé le plugin en attendant pour réactiver mon site.

    Voilà maintenant ce que ça me dit quand je souhaite à nouveau activer le plugin :

    L’extension n’a pas pu être activée, car elle a déclenché une erreur fatale.

    <b>Warning</b>: require_once(/home/barbaru/www/wp-content/plugins/wordpress-seo/wp-seo-main.php): failed to open stream: No such file or directory in <b>/home/barbaru/www/wp-content/plugins/wordpress-seo/wp-seo.php</b> on line <b>50</b>

    <b>Fatal error</b>: require_once(): Failed opening required ‘/home/barbaru/www/wp-content/plugins/wordpress-seo/wp-seo-main.php’ (include_path=’.:/usr/local/php7.4/lib/php’) in <b>/home/barbaru/www/wp-content/plugins/wordpress-seo/wp-seo.php</b> on line <b>50</b>

     

    Sachant que je ne suis pas une spécialiste, est-ce que l’un d’entre vous pourrait me dire ce que cela signifie et ce qu’il faut faire pour activer à nouveau le plugin ?

    Merci d’avance

    #2379495
    Li-An
    Modérateur
    Maître WordPress
    25157 contributions

    Bonjour, vous pourriez nous préciser le nom de l’hébergeur (qui n’est pas Apache j’imagine) ?

    #2379499
    BarbaraAC
    Participant
    Initié WordPress
    3 contributions

    il s’agit d’OVH

    #2379500
    Li-An
    Modérateur
    Maître WordPress
    25157 contributions

    Désactivez les autres extensions, mettez un thème par défaut et testez pour voir. Vous pouvez laisser une extension de maintenance pour ne pas effrayer vos visiteurs et utiliser https://www.echodesplugins.li-an.fr/plugins/widget-importer-exporter/ pour sauvegarder le réglage de vos widgets. Vous pouvez aussi regarder dans Outils>Santé du site s’il n’y a pas un problème important.

    #2379502
    BarbaraAC
    Participant
    Initié WordPress
    3 contributions

    merci je vais essayer

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.