Erreur de plugins lors de mise en ligne (Créer un compte)

  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #498868
    njaka41
    Participant
    Chevalier WordPress
    212 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.1
    – Version de PHP/MySQL : 5
    – Extensions en place : plein
    – Nom de l’hebergeur : OVH
    – Adresse du site : http://www.ecovolts.eu/ortana/

    Problème(s) rencontré(s) : Quand j’ai mis en ligne mon site, un plugins procure des problème (adrotate). et quand je supprime le plugins via FTP comme d’habitude, l’erreur
     » Parse error: syntax error, unexpected ‘)’, expecting ‘(‘ in /homez.51/ecovolts/www/ortana/wp-content/plugins/custom-content-type-manager/loader.php on line 19″

    s’afffiche. J’ai essayer de restaurer le plugins et l’erreur du plugins revient.:( . Y a t-il un piste pour la solution, merci

    #789261
    Franck (fge)
    Modérateur
    Maître WordPress
    9573 contributions

    Il semble que tu sois en PHP 4.4.9, passe en PHP5 cela devrait aller mieux

    #789262
    Guy
    Participant
    Maître WordPress
    14817 contributions

    d’autre part le plugin qui a une erreur de syntaxe est custom-content-type-manager, il faudrait aller regarder ce qui se passe à cette ligne si cela continue.

    Pourquoi supprimer le plugin par FTP? le site était indisponible? je pense préférable dans tous les cas de supprimer une extension par les fonctions du panneau d’admin. En se désinstallant, les plugins appellent souvent des fonctions qui évitent de garder dans la base des infos inutiles ou même sources d’erreurs.

    #789263
    njaka41
    Participant
    Chevalier WordPress
    212 contributions

    je l’ai supprimer par ftp car je n’arrive mem pas dans le panneaux d’admin. par défaut OVH donne 4.4.9 mais j’ai modifier en PHP 5

    #789264
    Guy
    Participant
    Maître WordPress
    14817 contributions

    oui :( c’est ce dont je me doutais.

    Le site est toujours en PHP 4.4.9, c’est probablement ce qui provoque l’erreur dans le plugin adrotate:

    arse error: syntax error, unexpected ‘&’, expecting T_VARIABLE or ‘$’ in /homez.51/ecovolts/www/ortana/wp-content/plugins/adrotate/adrotate-manage.php on line 153

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.