Erreur de lien sur “Admin du réseau”

  • WordPress :4.7
  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #1630795
    dkandf
    Participant
    Initié WordPress
    4 contributions

    Bonjour à tous,

    J’ai un petit soucis de lien, je m’explique :

    je suis en Multisite, dans l’admin lorsque que je souhaite cliquer sur : « Admin du réseau », le lien pointe sur : https://monsite.fr/wp-admin/network/ = j’ai une erreur 404.
    Lorsque je corrige ce lien à la main dans ma barre d’url en : https://www.monsite.fr/wp-admin/network/ = ça fonctionne !

    Comment puis-je corriger ce lien ?

    merci de votre aide !
    david

    #1630889
    WP Traduction
    Modérateur
    Maître WordPress
    1929 contributions

    Bonjour,

    C’est parce que le nom de domaine sans les « www » n’est pas redirigé vers celui avec.

    Vous trouverez comment faire avec cette recherche : https://www.qwant.com/?q=rediriger%20sans%20www%20vers%20www%20htaccess&t=all

    #1630899
    dkandf
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    Merci pour votre retour ! j’ai suivi les indications données, mais le problème persiste.

    Pour information, l’ensemble des liens du Back et du Front sont tous avec les http://WWW., seul le lien sur « Admin du réseau » n’a pas de WWW.

    #2253179
    Jayani
    Participant
    Initié WordPress
    8 contributions

    Bonjour,

    Avez-vous pu trouver la solution à votre problème ? Car je rencontre un cas similaire, lorsque je souhaite aller sur le dashboard de mon admin de réseau je tombe sur une page 404 et le lien est : http://plumelingerie.com/www/wp-admin/network/

    Et lorsque je clique sur thème, site, utilisateurs … je tombe sur une page blanche : Internal Server Error

    Merci par avance pour votre aide !

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2253234
    dkandf
    Participant
    Initié WordPress
    4 contributions

    Bonjour,

    De mon côté je n’ai jamais réussit à résoudre le problème. Du coup, pour travailler dessus, j’ajoute manuellement les www… Bref, je reste dans l’attente de trouver la solution.

    #2253243
    Jayani
    Participant
    Initié WordPress
    8 contributions

    Merci pour votre retour 🙂

    #2253247
    Jayani
    Participant
    Initié WordPress
    8 contributions

    Est-ce que vous arrivez à vous connecter sur votre admin ? Je vous explique :

     

    Lorsque je clique sur admin du réseau –> tableau de bord –> je tombe sur ce lien là : http://plumelingerie.com/www/wp-admin/network/
    Du coup j’ai mis le www au début : http://www.plumelingerie.com/wp-admin/network/
    Et j’arrive sur la page de login mais lorsque je rentre mes identifiants habituellement cela ne fonctionne pas et lorsque j’appuie sur mot de passe oublié je retombe sur la page :

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator at postmaster@plumelingerie.com to inform them of the time this error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    Merci par avance pour votre aide !

    Jayani

    #2253248
    dkandf
    Participant
    Initié WordPress
    4 contributions

    le prob des www est récurant sur tous les liens, pour m’en sortir, je ne clique pas sur les liens, je fais clique droit, copier le lien,  coller dans la barre d’url et j’ajoute les www. avant de valider

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.