Erreur critique suite à Mise à Jour Elementor (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2473712
    xavier.chaupond
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : version 6.5.2
    • Thème utilisé : OceanWP (version 3.5.5)
    • Extensions en place : Elementor Header & Footer Builder (version 1.6.29)
    • Nom de l’hébergeur : Ionos
    • Adresse du site : https://allothentic.fr

    Problème(s) rencontré(s) :

    Bonjour, suite à une mise à jour automatique de Elementor Header & Footer Builder (de la version 1.6.28 vers 1.6.29) mon site internet est en « erreur critique »

    Détail du problème:
    Votre site connaît un problème technique
    « Bonjour ! WordPress dispose d’une fonctionnalité native permettant de détecter si une extension ou un thème cause une erreur fatale sur votre site, et vous notifie avec cet e-mail automatique.

    Ici, WordPress a trouvé une erreur avec l’une de vos extensions, « Elementor Header & Footer Builder ».

    Commencez par visiter votre site (https://allothentic.fr/) pour vérifier s’il y a des problèmes visibles. Ensuite, visitez la page où une erreur a été relevée (https://allothentic.fr/wp-login.php) et vérifiez si des problèmes sont visibles.

    Veuillez contacter votre hébergeur pour une assistance concernant la résolution de ce problème.

    Si votre site semble cassé ou si vous ne pouvez pas accéder à votre tableau de bord normalement, WordPress dispose maintenant d’un « mode de récupération ». Cela vous permet de vous connecter en sécurité sur votre tableau de bord afin de chercher la source du problème.

    Pour garder votre site en sécurité, ce lien expirera dans 1 jour. Ne vous inquiétez cependant pas : un nouveau lien vous sera envoyé si l’erreur se présente à nouveau.

    Si vous cherchez de l’aide pour ce problème, les informations suivantes pourraient vous être demandées :
    WordPress version 6.5.2
    Thème actif : OceanWP (version 3.5.5)
    Extension actuelle : Elementor Header & Footer Builder (version 1.6.29)
    PHP version 7.4.33″

    Votre site connaît un problème technique »

    Détails de l’erreur

    Une erreur de type E_COMPILE_ERROR a été causée dans la ligne 32 du fichier /homepages/25/d908618501/htdoc<wbr />s/app908618598/wp-content/plug<wbr />ins/header-footer-elementor/he<wbr />ader-footer-elementor.php.<wbr /> Message d’erreur <wbr />: require_once(): Failed opening required ‘/homepages/25/d908618501/htdo<wbr />cs/app908618598/wp-content/plu<wbr />gins/header-footer-elementor/v<wbr />endor/autoload.php'<wbr /> (<wbr />include_path=<wbr />’.<wbr />:<wbr />/usr/lib/php7.<wbr />4′)<wbr />

    Évidemment, je me suis dis qu’il fallait simplement aller sur le lien du wordpress en mode de récupération, pour accéder au backoffice et re installer correctement l’extension qui pose problème mais impossible d’aller sur le backoffice, je suis coincé par une page blanche (ci-joint).
    Auriez vous des solutions pour accéder au backoffice afin que je puisse corriger le problème ?
    Merci de votre attention

    • Ce sujet a été modifié le il y a 2 semaines et 6 jours par xavier.chaupond.
    • Ce sujet a été modifié il y a 2 semaines et 5 jours par Flobogo. Raison : déplacé en rubrique "Elementor"
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2473745
    momofr@free.fr
    Modérateur
    Maître WordPress
    7096 contributions

    Salut, il te faut mettre à jour l’extension Elementor Header & Footer Builder avec la dernière version (v1.6.34).

    Tu peux le faire manuellement via FTP.

    Télécharge la dernière version, décompresse le .zip, connecte-toi via FTP et écrase le dossier « header-footer-elementor » qui est dans wp-content -> plugins.

    Je te conseille aussi de passer en PHP8.2 si possible.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.