Erreur création multiblogs (Créer un compte)

  • Statut : non résolu
  • Ce sujet contient 4 réponses, 2 participants et a été mis à jour pour la dernière fois par cdb34, le il y a 14 années.
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #460483
    cdb34
    Participant
    Initié WordPress
    9 contributions

    RESOLU

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress :WPMU 1.5.1-fr
    – Thème utilisé :par défaut
    – Plugins en place : aucun
    – Nom de l’hebergeur : 1and1
    – Adresse du site : http://www.carnetdebord.info

    Problème(s) rencontré(s) :
    Bonjour
    L’enregistrement se fait correctement (aussi dans la base de données), mais lors de la confirmation (via mail) la page n’existe pas. Idem en créant un blog dans la partie admin.
    Merci pour les conseils

    #634129
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    Peux tu nous dire plus à propos de ton hébergement ?

    #634130
    cdb34
    Participant
    Initié WordPress
    9 contributions
    Rafik wrote:
    Peux tu nous dire plus à propos de ton hébergement ?

    bonjour
    hébergement chez 1and1 correspondant au pack pro standard
    j’ai plusieurs fois essayé de ré-installer wpmu mais le problème reste le même concernant la création des blogs

    si tu as quelques pistes à me communiquer, merci

    #634131
    Rafik
    Membre
    Chevalier WordPress
    310 contributions

    c’est la config en sous domaines qui ne fonctionne pas, je voulais savoir si c’est un vps ou un dédidé que tu as afin de pouvoir modifier la config du serveur web ( et )
    C’est indiqué dans le fichier readme.txt
    je crains que tu sois obligé de passer le mode sous dossier pendant l’installation.

    #634132
    cdb34
    Participant
    Initié WordPress
    9 contributions
    Rafik wrote:
    c’est la config en sous domaines qui ne fonctionne pas, je voulais savoir si c’est un vps ou un dédidé que tu as afin de pouvoir modifier la config du serveur web ( et )
    C’est indiqué dans le fichier readme.txt
    je crains que tu sois obligé de passer le mode sous dossier pendant l’installation.

    peux tu m’expliquer « passer le mode sous dossier pendant l’installation »

    j’ai lu le readme.txt mais je n’ai pas accès à la config du serveur.
    j’ai remarqué que lors de la création d’un blog l’adresse est = domaine.carnetdebord.info/
    y a t-il un moyen de faire = carnetdebord.info/domaine

    merci

    juste pour informé que le soucis d’installation est résolu avec sous-répertoires.

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.