[Résolu] Erreur affichage reduction sur un produit variable.

  • WordPress :4.9.4
  • Statut : résolu
2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #2172481
    crizzouille
    Participant
    Initié WordPress
    12 contributions

    Bonjour, voici ma configuration WPMa configuration WP actuelle :

    • – Version de WordPress : 4.9.7
    • – Version de PHP/MySQL : 7.0.30 / 5.6.39
    • – Thème utilisé : OceanWP
    • – Thème URI : https://oceanwp.org/
    • – Extensions en place : Akismet Anti-Spam (4.0.8), Colissimo Delivery Integration (3.2.13), Cookie Notice (1.2.44), Delete Me (2.6), Elementor (2.1.2), Elementor Pro (2.0.13), Flexible Shipping (2.1.6), Forum_wordpress_fr (4.1), Gravity Forms (2.3.2.11), Gravity Pre-submission Confirmation (1.0.1), MailChimp for WordPress (4.2.3), Ocean Custom Sidebar (1.0.4), Ocean Extra (1.4.17), Smush (2.7.9.1), W3 Total Cache (0.9.7), WooCommerce (3.4.3), WooCommerce PayPal Checkout Gateway (1.6.1), WooCommerce Services (1.15.0), WooCommerce Stripe Gateway (4.1.7), WPS Limit Login (1.3), Yoast SEO (7.7.3)
    • – Nom de l’hébergeur : Apache

    J’ai un probleme d’affichage du pourcentage de reduction d’un produit variable. J’ai un « -nan% » (erreur js) qui s’affiche. Plus que des mots une image :). Sur un produit simple sa fonctionne. Avez-vous une idee du probleme ? J’utilise elementor pro et Oceanwp pour creer le theme.

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2172703
    crizzouille
    Participant
    Initié WordPress
    12 contributions

    Salut,

    je me réponds a moi-même, c’est le thème OceanWp qui avait un bug, il l’on mis à jour et c’est corrige !

    Moralités, mettez a jours tous vos plugin/thème pour éviter ces problèmes là.

2 sujets de 1 à 2 (sur un total de 2)
  • Vous devez être connecté pour répondre à ce sujet.