Erreur 502 Bad Gateway. Ro zut! (Créer un compte)

  • Statut : non résolu
8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #495798
    fratouflou
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Ma configuration WP actuelle
    – Version de WordPress : 3.1.1
    – Version de PHP/MySQL : mmh la dernière jcrois bien
    – Thème utilisé : je ne sais plus et j’arrive pas à me connecter
    – Extensions en place : ouhlalaaa. Mailpress, akismet, wp memory, printfriendly, si captcha, all in one seo, mailpress,
    – Nom de l’hebergeur : ovh
    – Adresse du site : http://www.allechantes.ovh.org

    Problème(s) rencontré(s) :

    Alors alors.

    Les pages de mon site mettent un bail à charger, ou bien encore mieux, oh une belle erreur 502.
    Alors, j’ai contacté mon cher hébergeur OVH,qui m’a dit :

    « Votre script mais énormément de temps à charger, il doit se faire couper.
    Votre site fait appel à de sites externes, certains ne répondent pas comme par exemple cdn.jquerytools.org (21secondes à essayer d’appeler ce site). »

    Mmh. Ben c’est gentil mais c’est quoi ça?
    J’ai fait 2-3 recherches mais me voilà pas avancée ^^

    J’ai essayé de désactiver des plugins, mais avec ça c’est pas la peine, le 502 me gave!

    Si vous avez besoin de plus d’infos, n’hésitez pas!

    A pllllluuuuuuuuuuuuuus!

    #774289
    wasicu
    Membre
    Maître WordPress
    2752 contributions

    Tu peux par ftp renommer ton répertoire plugins dans le wp-content en xplugins, ce qui va les désactiver. Ensuite tu pourras peut-être te reconnecter et essayer de résoudre ce problème de script. Une fois reconnecté tu peux par ftp renommer le répertoire en plugins et les réactiver un par un.

    #774290
    fratouflou
    Participant
    Initié WordPress
    27 contributions

    ^^ »
    Je ne me rappelles plus de mes identifiants du ftp non plus.
    Si c’est pas la classe ça!

    Je vais voir chez ovh

    Merci^^

    #774291
    fratouflou
    Participant
    Initié WordPress
    27 contributions

    Bon j’attends la réponse de ovh…

    #774292
    fratouflou
    Participant
    Initié WordPress
    27 contributions

    Hello! Et bien après avoir désativé les extensions selon la méthode de wasicu, même problème.
    Bon…
    J’ai aussi tenté la mise à jour de WP, j’en étais restée à la version 3.0. Booou oui je sais =)

    Ben le problème reste en place.
    Ahlaalaaaaa

    #774293
    fratouflou
    Participant
    Initié WordPress
    27 contributions

    Et hop ça remarche! Ca remarche un peu mieux

    Après des drôles de manip’.

    Mailpress déconnait depuis un temps. Du coup je l’ai viré, et les entrées dans la base de données aussi.
    Et voilà, mon site fonctionne comme jamais! plus vite, mais le 502 guette toujours.

    D’après ovh, ça ne vient pas de chez eux. Elle est bien bonne celle là!

    A plus

    #774294
    Anonyme
    Invité
    Maître WordPress
    34067 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #774295
    fratouflou
    Participant
    Initié WordPress
    27 contributions

    Bonjour,

    Je ne connais pas Clean up, je vais regarder ça merci!

8 sujets de 1 à 8 (sur un total de 8)
  • Vous devez être connecté pour répondre à ce sujet.