[Résolu] Erreur 500 suite à l’installation de W3 Total Cache (Créer un compte)

  • WordPress :6.2
  • Statut : résolu
  • Ce sujet contient 8 réponses, 5 participants et a été mis à jour pour la dernière fois par Flobogo, le il y a 1 mois.
9 sujets de 1 à 9 (sur un total de 9)
  • Auteur
    Messages
  • #2454589
    oceane2703
    Participant
    Initié WordPress
    6 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Shop Isle
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://www.echoppedudragon.com

    Problème(s) rencontré(s) : Bonjour,

    Je viens d’installer le plugin cache total W3 sur mon site wordpress et j’ai maintenant une erreur de « serveur interne 500 ».
    Je n’accède plus au FTP (impossible de désinstaller W3TC). Je n’accède plus non plus à l’administration du site. (Du coup je n’ai pas pu mettre ma configuration actuelle au-dessus désolée) Je ne sais pas quoi faire pour restaurer le site, j’ai dû cocher une case qu’il ne fallait pas mais je ne sais pas laquelle…

    Merci pour votre aide.

    #2454613
    Li-An
    Participant
    Maître WordPress
    28547 contributions

    Bonjour, passer par le FTP est une bonne idée mais si ça ne marche pas, ce n’est pas WP qui est responsable. Il faut voir avec votre hébergeur.

    #2454622
    Flobogo
    Modérateur
    Maître WordPress
    20193 contributions

    Bonjour,

    Si vous n’avez plus accès au FTP (ce qui est très bizarre, comme le dit @li-an), vous avez bien accès à votre compte client chez OVH ? Alors, suivez ce tuto pour réactiver votre accès FTP. Sinon, contactez l’hébergeur, comme dit ci-dessus.

    #2454634
    oceane2703
    Participant
    Initié WordPress
    6 contributions

    Merci pour vos réponses, j’ai enfin réussi à me connecter au FTP et du coup j’ai supprimé W3TC, ça a l’air de remarcher … Merci encore, je ne maîtrise pas encore assez WordPress … belle journée

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par oceane2703.
    #2454793
    Tassita Creation
    Participant
    Initié WordPress
    2 contributions

    Bonjour,

    Je rencontre le même problème suite à l’installation du plugin W3TC. Je n’ai plus d’accès au tableau de bord wordpress et le message suivant « Une erreur critique s’est produite sur ce site Web. » apparait à la place. J’ai pu supprimer le plugin W3TC via ftp rien ne change. J’ai également essayé de désactiver tous les plugins en modifiant le nom du dossier et l’erreur est toujours présente. Avez-vous une solution, je ne sais plus quoi faire. Merci par avance de votre aide.

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.2
    • Thème utilisé : Astra
    • Extensions en place :
    • Nom de l’hébergeur : OVH
    • Adresse du site : https://reseau-essentiels.com
    #2454795
    Flobogo
    Modérateur
    Maître WordPress
    20193 contributions

    Bonjour @tassita-creation : il faut probablement vider le dossier cache créé (dans le FTP, dossier uploads ou wp-content ou à la racine ?) par cette extension.

    #2454800
    Tassita Creation
    Participant
    Initié WordPress
    2 contributions

    Bonjour @flobogo , merci pour votre retour.

    Il restait des fichiers installés par le plugin que je n’avais pas supprimé. J’ai réussi à régler le problème. MERCI!!

    • Cette réponse a été modifiée le il y a 1 année et 1 mois par Tassita Creation.
    #2474629
    rineka
    Participant
    Initié WordPress
    33 contributions

    Bonjour,
    je rencontre également des problemes avec mon site suite à l’installation de w3 total cache. Quand je supprime le plugin via ftp  ainsi que tous les dossiers à l’intérieur du dossier cache, j’ai ce message en essayant d’accéder à mon  admin : « There has been a critical error on this website ». Quand je le réintalle via le ftp toujours j’ai les champs pour me connecter mais je ne parviens jamais à me connecter avec mes identifiants ni à regénérer des mots de passe (comme s’il ne reconnaissait pas mes logins ou mails de connexion). Avez vous des tips svp ?

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.0
    • Thème utilisé : oceanwp
    • Extensions en place :
    • Nom de l’hébergeur : ionos
    • Adresse du site : http://gite-en-vendee.com
    #2474669
    Flobogo
    Modérateur
    Maître WordPress
    20193 contributions

    Bonjour @rineka

    Suivez le conseil donné plus haut : réinstallez une sauvegarde proposée par votre hébergeur.

    Si ce n’est pas possible, je vous conseille d’ouvrir un nouveau sujet en rubrique Extensions, ce sera plus adapté. Ce sujet-ci est résolu depuis plus d’un an, inutile de le remonter alors qu’il y a déjà eu 2 situations différentes évoquées ici.

9 sujets de 1 à 9 (sur un total de 9)
  • Vous devez être connecté pour répondre à ce sujet.