Erreur 500 et Page blanche à l’ajout d’une extension (Créer un compte)

  • WordPress :5.4
  • Statut : non résolu
  • Ce sujet contient 13 réponses, 2 participants et a été mis à jour pour la dernière fois par Mogaloth, le il y a 3 semaines.
14 sujets de 1 à 14 (sur un total de 14)
  • Auteur
    Messages
  • #2348748
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4
    • Thème utilisé : Napoli-child
    • Extensions en place : Akismet, Boo recipes, Cookie notice, Loco translate, Maintenance, UpdraftPlus, Yoast SEO
    • Nom de l’hébergeur : Ionos
    • Adresse du site : https//:lapopotedemag.fr

    Problème(s) rencontré(s) : Impossible d’ajouter une extension

    Bonjour,
    Je souhaitais ajouter 1 ou plusieurs autres extensions. Mais dès que j’en active une supplémentaire (peu importe laquelle, j’ai essayé JetPack, Site Kit By Google et encore 1 ou 2 autres pour voir) mon site devient impossible à gérer : j’ai des erreurs 500 ou des pages blanches à chaque page !
    Alors bien sur, je peux me contenter de ma configuration actuelle, mais y a quand même un truc qui cloche et j’aimerai bien savoir quoi !
    Merci pour vos éclairages 🙂

    #2348752
    PhiLyon
    Modérateur
    Maître WordPress
    26064 contributions

    Bonjour.

    Cela n’a peut-être rien à voir, mais ton thème n’est pas à jour, la dernière version est la 2.1.1 et tu as la 1.8.

    Fais déjà la mise à jour et celles éventuelles de tes extensions.

    🙂

    #2348754
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    C’était une bonne idée mais mon thème est Napoli de Themezee et non Napoli de Themeforest !
    Plusieurs thèmes pour un même nom.

    Mes extensions sont également à jour.

    #2348755
    PhiLyon
    Modérateur
    Maître WordPress
    26064 contributions

    Tu n’as pas atteint le max de ton offre chez Ionos ?

    🙂

    #2348756
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    J’y ai pensé puisque j’ai pris l’offre la plus petite, mais je ne crois pas !

     

     
    <p class=”paragraph”></p>

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2348758
    PhiLyon
    Modérateur
    Maître WordPress
    26064 contributions

    Désactive les autres extensions et essaie à nouveau.

    🙂

    #2348759
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    Je l’ai fait 100 fois…

    J’ai aussi changé de thème pour voir si ça venait du thème… pareil !

    On dirait que je suis bloquée à un certain nombre d’extensions.

    C’est pas bien grave, mais ça m’agace quand même : y a forcément un truc qui cloche !

    #2348763
    PhiLyon
    Modérateur
    Maître WordPress
    26064 contributions

    WordPress ayant été installé par l’option clickandbuilds, il serait préférable de contacter Ionos.

    🙂

    #2348769
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    Pourriez-vous éventuellement m’expliquer pourquoi (tout ça me dépasse) ?

    J’ai un autre site construit de la même façon et je n’y ai aucun problème… Je vais quand même les contacter 🙂

    Dans tous les cas, merci pour votre bienveillance et votre aide.

    • Cette réponse a été modifiée le il y a 3 semaines et 1 jour par Mogaloth.
    #2348772
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    Ok, je crois que je comprends ce que vous voulez dire…

    Bon, et si je veux tout réinstaller sans passer par l’option clickandbuilds, je peux le faire sans tout perdre ?

     

    #2348790
    PhiLyon
    Modérateur
    Maître WordPress
    26064 contributions

    Bonjour.

    Tu as le choix de la méthode là https://kinsta.com/fr/blog/reinstaller-wordpress/

    🙂

    #2348822
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    Bon ben voilà !

    J’ai tout desinstallé, supprimé mon site et tout et tout et j’ai remis WP sans passer par Ionos (et donc pas de clickandbuilds).

    J’ai remis mon thème, mon thème enfant, mes extensions… et Error 500 au bout d’un certain nombre d’extensions.

    Je jète l’éponge (pour aujourd’hui 😉 )

    Merci quand même

     

     

    • Cette réponse a été modifiée le il y a 3 semaines par Mogaloth.
    #2348825
    PhiLyon
    Modérateur
    Maître WordPress
    26064 contributions

    As-tu essayé de vider le cache de ton navigateur, au cas où.

    🙂

    #2348832
    Mogaloth
    Participant
    Initié WordPress
    29 contributions

    Je ne l’avais pas fait…

    Je viens de le faire, puis j’ai réinstaller Jetpack… pour voir : Error 500

    Aujourd’hui, j’ai l’impression que ce n’est que Jetpack qui me cause soucis (en même temps, je n’ai pas installé des tas d’extensions non plus, je fais encore des tests mais j’avoue en avoir un peu assez de tout ces dysfonctionnements : si ça fonctionne en l’état je ne touche plus en rien;-) )

    Je fais et je défais des tas de choses… j’apprends au passage, c’est toujours ça de pris !

    C’est en forgeant qu’on devient forgeron. 🙂

     

    Oups, je viens de rajouter Yoast SEO : Error 500 !
    Ce n’est pas donc dû seulement à JetPack

    Je fatigue un peu là

    • Cette réponse a été modifiée le il y a 3 semaines par Mogaloth.
14 sujets de 1 à 14 (sur un total de 14)
  • Vous devez être connecté pour répondre à ce sujet.