Erreur 404 wp admin en local avec local by flywheel

  • WordPress :4.9.9
  • Statut : non résolu
15 sujets de 1 à 15 (sur un total de 25)
  • Auteur
    Messages
  • #2216100
    sunpak
    Participant
    Initié WordPress
    9 contributions

    Bonjour, alors je suis un tout jeune utilisateur de wordpress, sans vraiment d’expérience en dev.

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.2.9/5.7.23
    • Thème utilisé : Movedo
    • Extensions en place :
    • Nom de l’hébergeur : local by flywheel
    • Adresse du site :

    Problème(s) rencontré(s) : Je n’arrive plus à rejoindre la page admin de mon wordpress, je tombe sur une page d’erreur 404.

    Merci de votre aide

    #2216121
    PhiLyon
    Modérateur
    Maître WordPress
    20896 contributions

    Bonjour.

    Quelle manip as-tu fait avant le problème ?

    🙂

    #2216132
    sunpak
    Participant
    Initié WordPress
    9 contributions

    Merci de ta réponse 🙂

    La dernière manipulation était un clonage automatique pour upgrader l’environnement, le problème n’est pas apparus directement après mais au bout d’un certain temps.

    #2216133
    PhiLyon
    Modérateur
    Maître WordPress
    20896 contributions

    Qu’appelles-tu un clonage automatique ?

    🙂

    #2216135
    sunpak
    Participant
    Initié WordPress
    9 contributions

    Voilà en image, j’ai simplement cliqué sur « update environment » en orange sur la première image.

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2216140
    PhiLyon
    Modérateur
    Maître WordPress
    20896 contributions

    Pourquoi as-tu cloné ton site, je ne comprends pas ?

    Changes le PHP en 7.2 pour voir.

    🙂

    #2216386
    sunpak
    Participant
    Initié WordPress
    9 contributions

    C’est fait, même problème.

    #2216387
    sunpak
    Participant
    Initié WordPress
    9 contributions

    Oui effectivement, je viens de me rendre compte que je n’étais obligé de cloner le site, c’est « local » qui le propose.

    #2216394
    PhiLyon
    Modérateur
    Maître WordPress
    20896 contributions

    Bonjour.

    Et si tu démarres sur l’ancien site ?

    🙂

    #2216413
    sunpak
    Participant
    Initié WordPress
    9 contributions

    Même problème malheureusement 🙁

    #2216422
    PhiLyon
    Modérateur
    Maître WordPress
    20896 contributions

    Et comme ça dans ta barre d’url nomdetonsite/wp-admin.php

    🙂

    #2216435
    sunpak
    Participant
    Initié WordPress
    9 contributions

    ça me donne ça

    404 Not Found
    nginx/1.10.1

    • Cette réponse a été modifiée le il y a 1 month par  sunpak.
    #2216440
    PhiLyon
    Modérateur
    Maître WordPress
    20896 contributions

    Bof, je commence à sécher, je me renseigne.

    🙂

    #2216442
    sunpak
    Participant
    Initié WordPress
    9 contributions

    Il y a une option a cocher qui s’appelle dev mode, une fois décoché je tombe sur ça

    502 Request Error
    The page you requested generated a server error and could not be processed.
    If you continue to get this message after refreshing, try restarting the Local site.

    If the error persists, check the Local Router Logs in Local by going to
    Help » Reveal Local Router’s Logs.

    Si ça peux aider

    • Cette réponse a été modifiée le il y a 1 month par  sunpak.
    #2216451
    sunpak
    Participant
    Initié WordPress
    9 contributions

    Au fait, je n’avais pas précisé mais je suis sur mac 🙂

15 sujets de 1 à 15 (sur un total de 25)
  • Vous devez être connecté pour répondre à ce sujet.