Erreur 400 « /wp-admin/admin-ajax.php » => En-tête de requête trop longue (Créer un compte)

  • WordPress :5.8
  • Statut : non résolu
Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #2410764
    mth-b
    Participant
    Initié WordPress
    1 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 7.4.25 / 5.6
    • Thème utilisé : Jupiter
    • Extensions en place : Ad Inserter, Akeeba backup, Akismet antispam, WP Security, Artbees Theme Captcha, Async javascript, Device Mockup, GDPR Cookie Compliance, Gravity Forms, Imagify, Jupiter Core, Jupiter Donut, Jupiter X Core, Jupiter X Pro, Sucuri Security, WP Cerber Security, W3 Total cache, Slider Revolution
    • Nom de l’hébergeur : OVH

    Problème(s) rencontré(s) :

     

    Bonjour,

    J’ai depuis quelques jours un bug qui survient de temps en temps lorsque je clique sur le crayon de modification d’un bloc d’une page dans l’administration.
    En effet, lors du clic, les informations d’édition ne me sont pas parvenues et rien ne s’affiche à l’écran. Lorsque j’ouvre la console de développement Chrome, j’obtiens une erreur 400 sur l’appel du fichier « /wp-admin/admin-ajax.php » et une erreur qui s’affiche directement sur la page « En-tête de requête trop longue ».
    En fouillant un peu, je remarque qu’un cookie nommé « wp-settings-63 » est sauvegardé lorsque je souhaite faire une modification.
    Le problème est que la valeur de ce cookie me semble complètement fausse et bien trop longue, voici un extrait de celui-ci :

    edit_element_vcUIPanelWidth%3D1044%26ampampampampampampampampampampampampampampampampampampedit_element_vcUIPanelLeft%3D45px%26ampampampampampampampampampampampampampampampampampampedit_element_vcUIPanelTop%3D38px%26ampampampampampampampampampampampampampampampampampampeditor%3Dtinymce%26ampampampampampampampampampampampampampampampampampamppanel_vcUIPanelWidth%3D650%26ampampampampampampampampampampampampampampampampampamppanel_vcUIPanelLeft%3D579px%26ampampampampampampampampampampampampampampampampampamppanel_vcUIPanelTop%3D65px%26ampampampampampampampampampampampampampampampampampamplibraryContent%3Dbrowse%26ampampampampampampampampampampampampampampampampampampposts_list_mode%3Dlist%26ampampampampampampampampampampampampampampampampampamphidetb%3D1%26ampampampampampampampampampampampampampampampampampedit_element_vcUIPanelLeft%3D118px%26ampampampampampampampampampampampampampampampampampedit_element_vcUIPanelTop%3D98px%26ampampampampampampampampampampampampampampampampampeditor%3Dhtml%26ampampampampampampampampampampampampampampeditor%3Dtinymce%26ampampampampampampampampampampampampampampedit_element_vcUIPanelv »

    Cet extrait représente qu’un tiers de tout son contenu.

    Je pense que le problème vient de ce cookie lorsqu’il passe dans l’en-tête de requête lors de l’appel ajax d’une modification.
    Je me demande pourquoi tous ces « amp » dupliqués, en sachant que je n’ai aucun module AMP.

    Version WordPress : 5.9.3
    Version PHP : 7.4.25

    Quelqu’un aurait une piste pour résoudre ce problème ?
    Merci d’avance

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
Affichage de 1 message (sur 1 au total)
  • Vous devez être connecté pour répondre à ce sujet.