[Résolu] envoi suspect à partir ~/mon site/wp-admin/admin-ajax.php (Créer un compte)

  • WordPress :5.2
  • Statut : résolu
  • Ce sujet contient 21 réponses, 3 participants et a été mis à jour pour la dernière fois par Anonyme, le il y a 7 mois.
15 sujets de 1 à 15 (sur un total de 22)
  • Auteur
    Messages
  • #2297463
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Ma configuration WP actuelle :
    – Version de WordPress : 5.3.2
    – Version de PHP/MySQL : 7.2.27 / 5.5.60
    – Thème utilisé : Graphene Child 02
    – Thème URI : https://www.graphene-theme.com/graphene-theme/
    – Extensions en place : Akismet Anti-Spam (4.1.3), Autoptimize (2.6.1), Contact Form 7 (5.1.6), DCO Comment Attachment (1.2.1), Document Gallery (4.4.3), Forum_wordpress_fr (4.2), Native Emoji (3.0.1), Post Notification by Email (4.1.3), reCaptcha by BestWebSoft (1.55), TablePress (1.10), UpdraftPlus – Backup/Restore (1.16.21), WP-Members (3.3.1), WP Image Zoom (1.38)
    – Adresse du site : https://fniaaihrs.fr
    – Nom de l’hébergeur : Apache

    Problème rencontré:

    Je reçois régulièrement ce mail de ionos 1&1

    Ce message contient des informations importantes concernant votre contrat 1&1 IONOS.
    Il y a quelques minutes, nos mécanismes de sécurité ont détecté un comportement inhabituel lors de l’expédition d’e-mails depuis votre espace Web.

    L’envoi a été lancé via les fichiers suivants de votre espace Web :
    ~/fniaaihrs/wp-admin/admin-aja<wbr />x.php
    Détails à propos de l’incident :

    Expéditeur : wordpress@fniaaihrs.fr
    Date de l’envoi : 2020-02-07 18:15:52 UTC
    Nombre d’e-mails : 53
    Nombre de tentatives de livraison : 56
    Pays de l’adresse IP expéditrice : 185.244.x.x (FR)
    Domaine du destinataire : wanadoo.frorange.frgmail.comlaposte.nethotmail.frfree.fryahoo.frclub-internet.fricloud.comsfr.fr

    Afin de vous protéger de cet abus, nous avons suspendu le service d’envoi d’emails à partir de votre contrat 1&1 IONOS.

    J’ai contacté la hotline de ionos qui ne m’a proposé aucune piste ni solution

    J’ai reçu ce complément de réponse:

    Les envois de mails qui ont entrainé le blocage ont été effectué par un accès HTTP d’une adresse IP qui dispose d’une mauvaise réputation concernant l’envoi d’email.
    Nous vous invitons à changer d’adresse IP d’émission de vos emails, ou à demander au fournisseur de celle-ci d’assainir sa réputation.
    Au cas où vous auriez des doutes ou questions, merci de répondre à ce message en laissant notre référence [Ticket AB121080682] dans votre message. Vous pouvez également nous joindre par téléphone au 0970 808 911 du lundi au vendredi de 08:30 à 20:00 (Appel non surtaxé).

    Après réflexion, les seuls mails adressés par wordpress@fniaaihrs.fr le sont à ma connaissance au travers de l’extension: Post Notification by Email (4.1.3).

    -Pensez vous que ce soit cette extension qui soit en cause? Quel rapport entre cette extension et une IP de mauvaise réputation? Qui peut assainir sa réputation?

    -Pouvez vous m’indiquer où je peux trouver une extension fiable ou un (des) script(s) qui permettraient d’adresser un mail aux abonnés à chaque envoi d’article ou commentaire sur un article?

    Merci par avance. Bien cordialement.

    S.E webmestre amateur du site fniaaihrs.fr

     

     

     

    #2297509
    Anonyme
    Invité
    Maître WordPress
    34102 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2297556
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    merci pour votre réponse.

    Je change de thème et désactive native-emoji et attends de voir comment ionos 1&1 “digère” ces modifications.

    Très reconnaissant de la rapidité et de la formulation de la réponse (compréhensible par un néophyte).

    cordialement

    SE

     

    #2297560
    Anonyme
    Invité
    Maître WordPress
    34102 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2297927
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    Bonsoir,

    J’ai pris un peu de temps pour répondre pour voir comment les choses évoluent

    Sur vos conseils

    j’ai changé de thème

    j’ai viré tous les plugins sans mise à jour

    j’ai gardé celui qui envoie les mails quand un commentaire ou un article est envoyé

    Pour le moment cela tient… (je croise les doigts)

    Merci pour votre aide.Cordialement

    SE

    #2297957
    Anonyme
    Invité
    Maître WordPress
    34102 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2297959
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    il s’agissait de graphene child 02, je suis revenu à graphene qui apparaissait comme un autre thème totalement dissocié dans le menu des thèmes. C’est pourquoi je pensais avoir changé. Je garde oceanWP sous le coude, mais je croise les doigts

    Encore merci

    SE

    #2297960
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    Problème (temporairement) résolu

    #2297975
    Anonyme
    Invité
    Maître WordPress
    34102 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2297978
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    Re-bonjour,

    Merci de votre accompagnement. Je viens d’installer optimize mais il parait tourner comme un malheureux dès que j’ai lancé. De plus sur l’onglet table , lorsque je clique sur retirer, j’obtiens un message d’erreur concernant le journal qui lorsque je ferme la fenetre me ramene au point de depart (voir fichier attaché)

    Pour ce qui concerne les extensions j’ai posté sur “wordpress” une question intitulée perte des droits, mais je me demande si elle n’est pas liée au problème que vous évoquez:

    J’avais installé le plugin backwpup que j’ai désinstallé sans message d’erreur. D’ailleurs  le plugin Backup/Restore (1.16.21) si c’est le même n’apparaît pas sur le tableau de bord dans mes extensions installées ni dans wp-content alors qu’il est présent dans la configuration

    Lorsque je veux l’installer à nouveau pour essayer de le désinstaller proprement, l’installation échoue (existe déjà).

    Se peut il que ce soit la cause des blocages (désinstallation mal finalisée) et comment récupérer le problème sachant que ma plus ancienne sauvegarde date d’après la désinstallation?

    Je vais aussi installer oceanwp mais je ne parviens pas à tout gérér à la fois et j’imagine que changer le thème va ensuite m’occasionner du travail de mise en page…

    Excusez mes imprécisions, je suis un vrai débutant

    cordialement

    Ma configuration WP actuelle :
    – Version de WordPress : 5.3.2
    – Version de PHP/MySQL : 7.2.27 / 5.5.60
    – Thème utilisé : Graphene
    – Thème URI : https://www.graphene-theme.com/graphene-theme/
    – Extensions en place : Akismet Anti-Spam (4.1.3), All In One WP Security (4.4.3), Contact Form 7 (5.1.6), DCO Comment Attachment (1.2.1), Document Gallery (4.4.3), Forum_wordpress_fr (4.2), Post Notification by Email (4.1.3), reCaptcha by BestWebSoft (1.55), TablePress (1.10), UpdraftPlus – Backup/Restore (1.16.21), WP-Members (3.3.1), WP-Optimize – Clean, Compress, Cache (3.0.16), WP Image Zoom (1.39)
    – Adresse du site : https://fniaaihrs.fr
    – Nom de l’hébergeur : Apache

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2298016
    Anonyme
    Invité
    Maître WordPress
    34102 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2298018
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    Bonjour,

    Merci de votre réponse,

    mon problème résidait dans le fait que toute tentative d’installation ou de désinstallation se soldait par un acces refusé.

    J’ai réussi en passant par filezilla à supprimer le plugin wpbackup (est ce lié???) et miracle … en essayant de réinstaller wordpress première tentative échec (accès refusé) puis deuxième tentative  un message qui disparaît instantanément et la page web de la version qui apparaît. Retour sur mon site et youpiiiii j’ai retrouvé la main sur mes extensions. Je vais pouvoir désinstaller et réinstaller en commençant par une sauvegarde.

    A tout hasard (je sais que ce n’est pas le lieu) y a t-il un tuto pour faciliter la reproduction de l’aspect de mon site qui est sur graphene (qu’il m’a ete conseillé sur ce forum de désinstaller ) pour oceanwp qui m’a été conseillé en remplacement ?

    Merci infiniment de me soutenir et m’accompagner

    SE

    #2298031
    Anonyme
    Invité
    Maître WordPress
    34102 contributions

    Ce message a été supprimé suite à la demande de l’auteur.

    #2298033
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    pour la réinstallation en haut de la page  tableau de bord / mises à jour / ré installer maintenant

    Pour la question sur FTP si je l’ai comprise …;) propriétaire = les 3 le groupe aucune et public = lire executer

    Pour le thème j’aimerais 3 colonnes et une entête

    -en tête menu principal

    -widgets dans colonne Gauche et droite

    -articles dans la colonne principale

    -pied de page

    modèle joint

     

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2298035
    anciens.internes.rs@gmail.com
    Participant
    Initié WordPress
    18 contributions

    et bien sur re bonjour et merci

15 sujets de 1 à 15 (sur un total de 22)
  • Vous devez être connecté pour répondre à ce sujet.