Envoi automatique du password lors de la création d’un utilisateur marche pas (Créer un compte)

  • WordPress :4.6.1
  • Statut : non résolu
5 sujets de 1 à 5 (sur un total de 5)
  • Auteur
    Messages
  • #1602508
    houngue.frederic@yahoo.fr
    Participant
    Initié WordPress
    7 contributions

    Bonsoir à tous,

    Ma configuration WP actuelle

    Version de PHP/MySQL : 5.5
    Thème utilisé : sahifa
    Extensions en place :
    Nom de l’hébergeur : CAMTEL
    Adresse du site : http://www.safeway-rightway.org

    Problème(s) rencontré(s) : J’ai constaté ces derniers jours lorsque je crée un utilisateur dans l’interface d’administration de wordpress, un mail n’est pas automatiquement envoyé à l’utilisateur alors que je coche bien la case “Envoyer ce mot de passe au nouvel utilisateur sur son adresse de messagerie”. J’ai un grand nombre d’utilisateurs à créer et j’ai déjà averti qu’ils recevront leurs paramètres de connexion automatiquement.

    Notez que j’ai eu à créer des utilisateurs il y’a quelques mois et ça marchait tranquillement. Merci pour toute aide que vous pourrez m’apporter.

    Cordialement

    #1602525
    momofr@free.fr
    Modérateur
    Maître WordPress
    3414 contributions

    Rien de changé depuis ces quelques mois à part les mises à jours ?

    #1602555
    houngue.frederic@yahoo.fr
    Participant
    Initié WordPress
    7 contributions

    De mon côté j’ai rien changé; je n’ai même pas fait de mises à jour (je m’en occuperai plutard car je sais que ma version WordPress est obsolète). Néanmoins mon site a été désactivé pour un retard dans le paiement des frais d’hébergement. Lorsqu’il a été remis sur la toile, j’ai eu des soucis avec mes permaliens et certains contenus ont mystérieusement disparu. J’ai déjà pu résoudre ces problèmes mais je viens donc de dévouvrir celui que je pose ici.

    #1603146
    houngue.frederic@yahoo.fr
    Participant
    Initié WordPress
    7 contributions

    Personne pour m’apporter un espoir de lumière???

    #1603148
    momofr@free.fr
    Modérateur
    Maître WordPress
    3414 contributions

    Il faut consulter les logs PHP, il faut vérifier si ton nom de domaine n’est pas blacklisté, au mieux ajouter un certificat DKIM (pas simple) au NDD.

    Tu peux essayer via une extension tierce comme import-users-from-csv-with-meta, normalement traduite en français (c’est tout frais je viens de le faire).

    Sinon là je ne vois pas…

5 sujets de 1 à 5 (sur un total de 5)
  • Vous devez être connecté pour répondre à ce sujet.