Enregistrement des données en différé. (Créer un compte)

  • WordPress :6.4
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2475845
    Deku971
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : 8.1
    • Thème utilisé : Listinghive / Hivepress
    • Extensions en place : AyeCode Connect / Better Plugin Compatibility Control / Carousel Slider Block / Code Snippets / Events for GeoDirectory / GeoDirectory / GeoDirectory Advanced Search Filters / GeoDirectory Booking Engine / GeoDirectory Dynamic User Emails / GeoDirectory Events Tickets Marketplace / GeoDirectory Location Manager / GeoDirectory Marketplace / GeoDirectory Pricing Manager / GetPaid / GetPaid > Item Inventory / GetPaid > Wallet / GetPaid Stripe Payments / Google Listings and Ads / HivePress / HivePress Favorites / HivePress Geolocation / HivePress Reviews / Hostinger AI / Kadence Blocks – Gutenberg Blocks for Page Builder Features / LiteSpeed Cache / Loco Translate / Media Credit / MonsterInsights – Google Analytics pour WordPress / Newsletter, SMTP, Email marketing and Subscribe forms by Brevo / Ninja Forms / One Click Demo Import / OptinMonster / Outils Hostinger / Posts 2 Posts /  Redirection / Site Kit by Google / SiteOrigin CSS / Social Rocket / Sticky Block / Sticky Menu (or Anything!) on Scroll / UserFeedback Lite / WooCommerce / WooCommerce Conversion Tracking / WooCommerce Stripe Gateway / WP Crontrol / WP Easy Updates / WPForms Lite / Yoast SEO
    • Nom de l’hébergeur : Hostinger
    • Adresse du site : http://www.geedme.com

    Problème(s) rencontré(s) :

    Salut, depuis hier plus précisément, je rencontre un problème au niveau de l’ajout et la modification des descriptions des catégories de mon site. Quand je modifie le texte de mes descriptions de catégorie ou que j’en ajoute, après l’enregistrement, rien ne se passe. Il faut attendre une dizaine de minutes et refresh la page pour qu’il(ajout ou modification) soit prise en compte. Par moment j’ai un message qui s’affiche ->  « Toutes les files d’attente de service QUIC.cloud ont été effacées. »

    J’ai beau cherché et je pense que le problème vient du cache ou d’un problème de cron. Cependant, je ne suis pas sur de ces pistes et de ce que je dois faire pour régler ce problème.

    Je vous remercie d’avance!

    #2475881
    Li-An
    Participant
    Maître WordPress
    28551 contributions

    Bonjour, désactivez les extensions, mettez un thème par défaut et testez pour voir. Vous pouvez laisser une extension de maintenance pour ne pas effrayer vos visiteurs et utiliser https://www.echodesplugins.li-an.fr/plugins/widget-importer-exporter/ pour sauvegarder le réglage de vos widgets. Vous pouvez aussi regarder dans Outils>Santé du site s’il n’y a pas un problème important.

    #2475889
    Deku971
    Participant
    Initié WordPress
    3 contributions

    Ok, je te remercie pour la réponse!

    Je testerai et je te ferai un retour dès que possible.

    Dire que je pensais que ça venait de quic.cloud, car leur dns n’a pas été installé.. ou bien du cron.. Heureusement que j’ai demandé avant de faire quoique ce soit! D’ailleurs, j’ai ma petite idée de quel plugin vient le problème.. Surement geodirectory.

    Je te remercie encore pour ta réponse rapide! 🙂

     

    • Cette réponse a été modifiée le il y a 1 semaine et 2 jours par Deku971.
    #2475896
    Li-An
    Participant
    Maître WordPress
    28551 contributions

    Après, ça ne résoudra peut-être pas votre problème mais c’est le test à faire d’office en cas de problème.

    #2476159
    Deku971
    Participant
    Initié WordPress
    3 contributions

    Re bonjour,

    J’ai effectivement désactivé certains plugins, certaines choses ont été réglé, mais le problème habituel avec l’enregistrement de données lors d’une modification d’un texte ou d’une catégorie persiste toujours. D’ailleurs j’ai eu des messages d’erreurs qui ont apparu dans le tableau de bord de mon site(voir image).

    Je pense vraiment que y’a un truc qui se passe au niveau du cron ou du dns, mais ce n’est qu’une intuition.

    Je vous remercie d’avance

    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #2476176
    Li-An
    Participant
    Maître WordPress
    28551 contributions

    On retrouve le même message d’erreur au niveau des images sur le forum de Lightspeed Cache… mais sans solution donnée sur le fil de discussion https://wordpress.org/support/topic/image-pull-process-failure-failed-to-pull-image-url/

    Faites un test en désactivant cette extensions.

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.