Enlever texte pour le thème EXTRA

  • WordPress :4.7
  • Statut : non résolu
6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #1637716

    emeraude37
    Participant
    Initié WordPress
    3 contributions

    Bonjour,

    Ma configuration WP actuelle

    • Version de PHP/MySQL : inconnue
    • Thème utilisé : EXTRA
    • Extensions en place : Yoast
    • Nom de l’hébergeur : OVH
    • Adresse du site : http://chemins-de-compostelle.info

    Problème(s) rencontré(s) : Bonjour,

    Je ne sais pas ou aller pour effacer la phrase :
    <h5>Sorry, no posts found.</h5>
    vu qu’il n’ya pas d’article dans cette catégorie .

     

    Merci d’avance ! 🙂

     

    • Ce sujet a été modifié le il y a 6 mois par  emeraude37.
    Fichiers joints :
    Vous devez être connecté pour voir les fichiers joints.
    #1637721

    Joss47
    Participant
    Maître WordPress
    2612 contributions

    Hello,

    tu peux la cacher en appliquant un display none sur ton CSS dans ton thème enfant par exemple si tu en as un, ou via un custom CSS dans ton thème si tu en possèdes un 😉

    .et_pb_extra_module .nopost, .et_extra_other_module .nopost {
        display: none;
    }

    Si tu n’as pas de thème enfant, ni de custom CSS, tu dois modifier cela dans ce fichier > /wp-content/themes/Extra/style.css, ligne 3512.

    Attention, si tu fais une mise à jour de ton thème tu perdra ce changement, vu que tu l’applique directement sur ton thème et non pas via un custom ou thème enfant.

    #1637730

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Bonjour.

    Dans Apparence/Personnaliser/CSS additionnel tu peux coller le code de Joss47 et il ne disparaitra pas à la prochaine mise à jour.

    🙂

    #1637734

    PhiLyon
    Modérateur
    Maître WordPress
    16556 contributions

    Vérifies que ce ne soit pas une option dans ton thème, auquel cas tu la désactives.

    Dans le code cela s’appelle un module.

    🙂

    #1637810

    emeraude37
    Participant
    Initié WordPress
    3 contributions

    Whaou super !!!

    Vous m’avez sauvez ! J’ai inséré le code dans le custom CSS du thème option et ça marche !!!

     

    Merciiiiiiiiiiiiii !

     

    Pour le thème enfant j’en ai fait un mais j’ai du me loupper quelque part car avec la mise à jour du thème tous mes réglages ont diparus et mes traduction françaises aussi pfff 🙁

    #1637819

    WP Traduction
    Modérateur
    Maître WordPress
    1258 contributions

    Bonjour,

    Pour le thème enfant j’en ai fait un mais j’ai du me loupper quelque part car avec la mise à jour du thème tous mes réglages ont diparus et mes traduction françaises aussi pfff

    Si vous avez fait ces modifications dans le thème parent, alors c’est normal qu’elles aient disparues. Idem si vous avez enregistré la traduction dans le dossier /lang du thème parent.

    Toute modification d’un thème doit être faite dans le thème enfant si vous voulez qu’elle ne soit pas écrasée à la prochaine mise à jour et la traduction d’un thème doit être enregistrée dans le dossier wp-content/themes avec le bon textdomain (voir cette vidéo).

6 sujets de 1 à 6 (sur un total de 6)
  • Vous devez être connecté pour répondre à ce sujet.